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Polytec’s Scanning Vibrometer measures the two-dimensional distribution 
of vibrations. The software has the following functions in the 
measurement system:

� controlling the hardware
� defining scan points
� setting parameters for data acquisition
� generating excitation signals (as an option)
� acquiring digital data
� saving data
� displaying data and evaluating it.

Read the following sections to familiarize yourself with the basics of how 
to work with the software.

�2�		0����������	��	���	3�������

Using the software you can control two Polytec vibrometers and as an 
option, an external function generator as well. Connect up the devices as 
described in your hardware manual. 

0---�",,45�06 If you control the devices via IEEE-488 /GPIB, then we recommend you 
set the following addresses:

� Vibrometer controller 1: IEEE-488 /GPIB address 5
� Vibrometer controller 2: IEEE-488 /GPIB address 4
� Function generator: IEEE-488 /GPIB address 10.

7����� If you control vibrometers via RS-232, then the software recognizes the 
controller connected to the lower COM port as Vibrometer Controller 1.

�������8 

Do not change any address or interrupt settings! This could prevent the software from 
running properly.
���
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To start the software, proceed as follows:

1. Check that the hardlock is plugged into the parallel interface of your 
workstation.

2. Switch the workstation on.

3. After a short while you will be asked to log in. See your operating 
system manual on this. In the condition the workstation is supplied in, 
you have to log in as administrator. A password has not been set prior 
to delivery.

4. Double-click the icon  on the desktop or select Start > PSV. The 
application window appears. You may receive an error message and 
information on it (refer to section 1.3).

You can now work with the software.

�2�		%!)��������	
���	���	������������	
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In the software you work in two different modes: acquisition mode and 
presentation mode. You can use some functions in both modes. 
Acquisition mode is not available in the desktop version.

������������	
����

To go into presentation mode, click  or select View > Presentation.

#���	
�!)��������

To go into acquisition mode, click  or select View > Acquisition.

When changing into acquisition mode, the software searches the 
interfaces of the workstation for external devices and initializes them. You 
may receive an error message and information on it. You can switch off 
this error message as described in chapter 2. 

5. If you want to check the connection between the devices and correct it 
if necessary, select Set Up > Options and open the page Devices.

Figure 1.1: Error message when changing into acquisition mode
���
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After starting the software, the application window appears. At the upper 
edge you will find the title bar, menu bar and tool bar, at the bottom will be 
the status bar. In the menu View, you can show (hide) the tool bar and the 
status bar.

Initially the application window is empty. By clicking  you change over 
to data acquisition. There you will see the video window and an analyzer. 
(Both windows are described in the following sections in detail.)

By clicking  you can display further analyzers.  

In the application window you can display and evaluate data. To do so, 
you can use various windows:

� in acquisition mode: a video window, any number of analyzers
� in presentation mode: any number of presentation windows and 

analyzers.

Figure 1.2: Example of the application window in acquisition mode
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If you restart the software, then the arrangement and signal selection of 
the most recent windows will be restored.


���	:�� Every menu contains a group of commands for working with the software. 
Some menus are only visible if an analyzer or a presentation window is 
open. 

���	:�� By clicking the icons, you can execute some commands quickly which you 
would otherwise have to select in the menus.

������	:�� On the right, the status bar shows several settings for data acquisition. On 
the left, in certain situations, you will see a short help text. Point the 
mouse at one of the settings on the right, for example, and leave the 
cursor there for a moment. Then you will see on the left which parameter 
it is for. For more information on how to get help in the software, see 
section 1.6.

When making a measurement, messages on data acquisition can appear 
in the middle of the status bar. See section 5.3 on this.

�!������	����	
!�����

In acquisition mode you can show (hide) the scanning head control in the 

application window. To do so, click  or select View > Scanning Head. 
You set the optics using the scanning head control. See section 3.1 on 
this.

�2"2�		�����	9�����

The video window displays the image of the video camera in the scanning 
head live.

 ��� The video window appears when you change to acquisition mode. 

;�.�	.����	
�����

In the live video image, you control the position of the laser beam, define 
scan points and follow the progress of a scan. You adjust the settings of 
the live video image (contrast, brightness, color) as described in 
section 3.3.

Figure 1.3: Example of the video window
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�!��	������ If scan points are defined, you can show (hide) them in the video window. 

To do so, click  or select View > Scan Points. You see the scan points 
as squares in different colors. These colors show the status of the scan 
points.

;����� On the left you see a legend for the status of the scan points. The legend 
also shows the number of defined scan points and the estimated time 
needed for the scan.

�2"2�		%��+<���

Analyzers show measurement data and evaluated data in x-y diagrams. 
You can follow current measurements in analyzers or display 
measurement data from a file in them. In the evaluation an analyzer can 
also be part of a presentation window. See section 1.4.4 on this. 

 ��� An analyzer appears if you

� go into acquisition mode
� start a measurement
� open a single point measurement.

If an analyzer is open, the menu bar of the application window is 
extended by menus for working with analyzers. To open further analyzers, 

click  or choose Window > New Analyzer. 

����	:�� If an analyzer has the function of a measurement window, in the title bar 
you will see the name Analyzer. If you have already saved the 
measurement or have opened a measurement, you will see the file name 
in the title bar.

Figure 1.4: Example of an analyzer
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���	:�� You can show (hide) the tool bar by selecting Analyzer > Tool Bar. By 
clicking the icons you can execute some commands from the menu 
Analyzer quickly.

#������ You see the data graphically in x-y diagrams. You can set up the look of 
the diagrams and the graphs yourself.

;����� On the right you can show (hide) a legend for the diagrams. To do so, 
select Analyzer > Legend.

�!��	:�� You can use the scroll bar to scroll if you have zoomed the x-axis.

�2"2"		������������	9�����

In presentation windows you analyze scans in 2D and 3D diagrams.

 ��� A presentation window appears when you open a scan. The menu bar of 
the application window is then extended by menus for working with the 
presentation window. You can then open further presentation windows by 
selecting Window > New Window. 

���	:�� You can show (hide) the tool bar by selecting Analysis > Tool Bar. By 
clicking the icons you can execute some commands from the menus 
Setup, Presentation and Animation quickly.

���� You can display the presentation window in four different views. To do so, 

click  and select the view required in the popup menu. You can also 
select Presentation > View.

Figure 1.5: Example of a presentation window in the Single Scan Point view
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 :=�!� You see the object in all views. You can present the object in five different 

ways. To do so, click  and select the view style required in the popup 
menu. You can also select Presentation > View Style.

%��+<�� In the views Single Scan Point, Average Spectrum and Profile you see an 
analyzer at the bottom of the presentation window. See section 1.4.3 on 
this.

5���� On the left you can show (hide) a gauge for color-coding. To do so, select 
Presentation > Gauge.

;����� On the right you can show (hide) a legend for the data displayed. To do 
so, select Presentation > Legend.

�2"2'		%��������	9������	

You can arrange all open windows in the application window using the 
commands in the menu Window. 

>��	������ To open further analyzers or presentation windows, click  or choose 
Window > New Analyzer. 

���!��� You can arrange all windows over each other so that only the title bar and 

the y-axis name are visible respectively. To do so, click  or select 
Window > Cascade.

�����	
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You can display all open windows so that they are completely visible and 

maximum size. To do so, click  or . You can also select Window > 
Tile Horizontally or Window > Tile Vertically.

����	� To close all open windows, select Window > Close All. 

9�����	��� At the bottom of the menu Window you will find a list of open windows. To 
activate a window – i.e. move it to the foreground – click it in the list. 

�2'		��������

You can print out analyzers and presentation windows. The title of the 
window as well as the date and time are automatically printed as a 
header. 

�����	����� To set the paper size, feed and orientation, select File > Print Setup. The 
dialog Print Setup appears. Here you can select the current printer and 
set up the page.

���.��� To see a print preview, select File > Print Preview.

����� To print out the active window, click  or select File > Print. The dialog 
Print appears. Here you can select the printer and set up further print 
properties. To start printing, then in the dialog Print click OK.
���
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You can get help in the software as online help and through short 
explanations of the commands. You can also display the version of the 
software and the software options which are installed.

 ����	��� To open the online help, click  or select Help > Contents.

�����1��
�������.�	���

For dialogs and windows you can get context-sensitive online help. You 
have several possibilities to do this:

1. Activate the window or dialog you need help with. To do so, click it.

2. Press the key F1. The corresponding page of the online help appears.

or

When a dialog is open, then click Help in this dialog. The corresponding 
page of the online help appears.

or

1. When a dialog is open, click  at the top right in the dialog. Next to 
the cursor a question mark will appear.

2. Click an active element in the dialog – for example, an icon or a list.

-1��������	��	
!�������

For icons and commands you can also get explanations without opening 
the online help. To do so, point the mouse at the command or the icon and 
leave the cursor there for a moment. The explanation appears on the left 
in the status bar. For icons you will also see a brief description on a yellow 
background next to the cursor.

��������	
.������	���	
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To display the version of the software, select Help > About PSV. The 
dialog About Polytec Scanning Vibrometer appears. To display the 
installed software options, then in the dialog click Options.

You can also display the version and serial number of the software as well 
as the memory and available hard disk space. To do so, click System info.
���
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Before making a measurement, you have to set up the software for data 
acquisition. To do this, proceed as follows:

1. Go into acquisition mode. To do so, click  or select View > 
Acquisition. 

2. Select Setup > Preferences. The dialog Preferences appears.

3. The dialog contains several pages each with a group of parameters. 
To display a certain page, click the name of the group.

4. Set the parameters on all pages. You will find information on this in 
section 2.1, section 2.2 and section 2.3. 

5. When you have set all parameters, click OK.

�2�		#�.�!��

On the page Devices you set which measurement system and which 
external devices you want to control with the software.

�����	-��?	This list is only active for certain hardware configurations. 
Here you select which junction box your workstation is connected to.

�����!����?	Here you can select which interfaces should be searched 
for external devices. 

For the vibrometer controller you can either have the available interfaces 
automatically searched for devices (Auto) or you can state where the 
devices are connected (RS232 or GPIB). You will speed up the start of the 
application with a fixed standard.

If you are using a generator, you can also state whether the device is 
integrated into the workstation (internal) or whether it is an externally 
connected device.

� You can also set some options in presentation mode.

Figure 2.1: Page Devices 
���
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%������?	If you have given a fixed connection, then select the address 
here or carry out an automatic search for it.

9������?	If you change into acquisition mode or have changed any 
settings, then the software will search the workstation’s interfaces for 
external devices and initialize them. Here you mark the devices a warning 
message is to be issued for if the software can not find them.

�2�		�������

On the page Channels you set which channels you want to use to control 
Polytec vibrometers. Apart from that, you can allocate a name and an 
abbreviation for each channel. 

������?	The number of channels displayed depends on which data 
acquisition board you are using and which junction box has been selected 
on the page Devices (refer to section 2.1). However, the number of 
channels is only updated if you close the dialog Preferences by clicking 
OK and then reopen it.

#��!�������?	You can enter a meaningful name for every channel here.

%::��.������?	You can enter a meaningful abbreviation for every channel 
here.

��:�������?	In this column one channel is only active if a Polytec 
vibrometer is connected, the vibrometer had already been switched on 
before changing into acquisition mode and on the page Devices the 
correct connection has been set. Here you select which vibrometer 
provides the signal for this channel. You can use the software to control 
the connected vibrometers as described in section 5.5.6. For certain 
hardware configurations and measurement modes, channels are already 
permanently connected.

� These warnings are not shown if under Set Up > Options on the page 
Messages you have selected Errors or Show None (refer also to 
section 2.4).

Figure 2.2: Page Channels 
���



���	�������
���	��������	
In table 2.1 and table 2.2 you will find the allocation of the BNC jacks on 
the different junction boxes to the digital channels. 

With the junction boxes VIB-Z-012 and VIB-Z-016 you can select ICP for 
the reference channels and also switch the differential input for all 
channels on or off. You will find additional information on this in 
section 6.2.2 below the keyword ICP and in your hardware manual.

�2�		�!������	3���

On the page Scanning Head you set up the optics of the measurement 
system. 

�!������	3���?	Select the scanning head of your measurement system 
here. Only PSV 200: Select the OFV-055F, if your scanning head is 
equipped with a color camera.

Table 2.1: Allocation of digital and analog channels

������
@��!����	:�1

����A��"��3 ����A��"���B	�C 
���A��"� �##�A���� �##�A����

1 VELO VELO VELO vibrometer 
signal 1

vibrometer 
signal 1 

2 REF 1 REF REF REF IN REF 1

3 REF 2 - - - -

4 REF 3 - - - -
1 Only VDD 650 /660: The vibrometer signal is not fed in through the junction box, it is only available directly in the software.

Table 2.2: Allocation of digital and analog channels

������
@��!����	:�1

�06�A���� �06�A���� �06�A���" �06�A���( �06�A���*

1 SIG IN VELO VELO VELO VELO

2 REF IN REF 1 REF 1 REF 1 REF 1

3 - - REF 2 REF 2 REF 2

4 - - REF 3 REF 3 REF 3

Figure 2.3: Page Scanning Head 
���
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�������	������?	This line only appears if you have selected the 
scanning head OFV-056 above. Tick the box if you want to control the 
optional pan-tilt stage using the software.

����	�!��	%1��?	Here you select how the laser beam is to be moved 
when scanning. If the scan points are to be hit row by row, select the x-
axis. If the scan points are to be hit column by column, select the y-axis. 
In the latter case the scanning time is shorter, as the scanner mirror for 
the y-axis is smaller and thus has a shorter settling time.

%���	�����!����?	The vibrometer measures vibration parallel to the 
laser beam. If the laser beam is at an oblique angle to the measurement 
surface, then an angle error occurs. Here you select whether the software 
is to correct the angle error for the respective axis. The angle correction 
only provides correct measurement values if you are measuring a flat 
surface at a right angle to the scanning head. For curved surface you 
should deactivate the angle correction.

���	�����?	The box is only automatically activated for certain video 
boards. Here you can mirror the live video image on the x- or y-axis and 
this if necessary set it up properly again. Normally the boxes appropriate 
for the sensor head have already been selected. However you can 
change the setting as appropriate, if, for example, you redirect the laser 
beam with external mirrors and thus obtain a flipped image or if the 
scanning head has been mounted in such a way that it generates a 
flipped image.
��
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On the page Messages you can select which system messages you 
would like to have displayed:

� If you would like to see all messages (notes, errors and warnings), 
then select Show All.

� If you would like to be informed of warnings and errors, then select 
Warnings. 

� If you would only like to see error messages, then select Errors.
� If you do not want to receive any system messages at all, then select 

Show None. 

� Message windows which contain queries or advise you of faulty input 
will appear in any case. 

Figure 2.4: Page Messages 
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Depending on the model of your measurement system, you can control 
certain optics functions using the software. See section 3.1 on this.

To define scan points on the live video image and to move the laser beam 
using the mouse, you have to align the coordinates on the live video 
image with the measurement plane. See section 3.2 on this.

You adjust the settings of the live video image (contrast, brightness, color) 
as described in section 3.3.

�2�		���������	���	3�������

For the PSV 300 you can use the software to control all the optics and the 
optional pan-tilt stage.

For the MSV 300 you can only use the software to position the laser 
beam. You set the other functions using the hardware. See your hardware 
manual on this.

For the PSV 200 you can only use the software to focus and position the 
laser beam. You control the video camera and the optional pan-tilt stage 
with the video box. See your PSV 200 manual on this.

To control the optics, proceed as follows:

1. Go into acquisition mode. To do so, click  or select View > 
Acquisition.

2. If you do not see the scanning head control in the application window, 

then click  to display it. You can also select View > Scanning 
Head.

3. Only MSV 300: From the list Lens, select the magnification which your 
microscope is set at. 

4. If necessary, maximize the video window. To do so, in the title bar of 

the video window on the right, click .

5. If necessary, adjust the focus of the live video image. See section 3.3 
on this.

� If you can not see the list Lens in the scanning head control, then first 
of all set up the software for your measurement system. See chapter 2 
on this.
���
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6. Using the icons in the scanning head control you can now work as 
described below. 

�2�		%������	�����������

To define scan points on the live video image and to move the laser beam 
using the mouse, you have to align the coordinates on the live video 
image to the measurement plane. As you are aligning two-dimensional 
coordinate systems, you have to align at least two points with different x- 
and y-coordinates.

9���D You have to realign when you

� are working at a different stand-off distance
� have zoomed the video camera.

���� The following tips make it easier to align:

� The more points you align, the more precisely the software positions 
the laser beam.

��!��	���	����	
:��� You focus the laser beam with the icons  (close-up) and 

 (infinity). Above the icons you will see the optical 
signal level as a bar. This makes focusing easier.

��������	���	
����	:���

You move the laser beam with the icons Position. To do so, 

click the icon for the direction required. If you click , 
then the laser beam is positioned so that it is emitted at a 
right angle to the front panel of the scanning head (position 
0; 0).
Below the icons you can see the current position of the 
laser beam. 

A���	���	.����	
!�����

You zoom the video camera with the slider Zoom. Using 
the mouse you can roughly set the slider. If the slider is 
active, you can fine-tune it with the arrow keys ↑ and ↓. (To 
activate the slider, click it.)

��!��	���	
.����	!�����

You focus the video camera with the slider Focus. Using 
the mouse you can roughly set the slider. If the slider is 
active, you can fine-tune it with the arrow keys ↑ and ↓. (To 
activate the slider, click it.)
You can also autofocus. To do so, click Auto Focus. 
Autofocusing can take several seconds during which the 
software is inactive.

�������	�����	
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You control the motorized pan-tilt stage with the icons Pan-
Tilt. If you can not see the icons in the scanning head 
control, then first of all activate the pan-tilt stage for the 
software. See chapter 2 on this.

To pan the scanning head, click  or . To tilt the 

scanning head, click  or .
���
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� Distribute the alignment points evenly over the whole measurement 
surface. If, for example, you want to scan a rectangular surface, it 
would make sense to chose four alignment points near the corners.

� Align those points which you want to position precisely when 
scanning.

%������� To align the coordinates, proceed as follows:

1. Click  or select Setup > Align Coordinates. The software 
maximizes the video window and displays the scanning head control.

2. Move the laser beam with the icons Position in the scanning head 
control to an alignment point on the object, refer also to section 3.1.

3. In the live video image, point the mouse precisely at the laser beam 
and click. You can now see a target there.

4. If the laser beam is not precisely in the middle of the target, repeat 
step 3.

5. Repeat step 2 to 4 for at least one other alignment point.

6. When you have aligned all points, then click  again or select Setup 
> Align Coordinates.

���� Now test the alignment as follows:

7. If the scan points are shown in the live video image, click  to hide 
them.

8. Point at the live video image and click a point on the measurement 
plane. The laser beam moves to this point on the object.

9. Check if the position of the laser beam corresponds to that of the point 
clicked. If this is not the case, repeat the alignment.

10. Repeat steps 8 and 9 for a few more points.

� The live video image shows a two-dimensional image of the three-
dimensional object. Therefore, the laser beam does not hit points 
exactly which are not on the measurement plane.
���
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You adjust the settings of the live video image in the dialog Display 
Properties. To open the dialog, double-click the live video image. You can 
also activate the video window (to do so, click it) and then select Edit > 
Properties. 


���!�����?	Here you can change color images to black and white. 
This is recommended for measurements with the optional close-up 
attachment OFV-056-C, as it is equipped with a red filter.

��������?	Click here to load the default settings for the live video image.

��������?	Here you set the contrast of the live video image.

6���������?	Here you set the brightness of the live video image.

����������?	For color images you set the color saturation here.

Figure 3.1: Dialog Display Properties 
��
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Before a scan you first of all have to define the scan points. To do this, 
you draw geometric figures on the live video image as you would in 
graphics software. For this purpose, the software offers a standard mode 
and two further modes as an option.

��������	���� In standard mode you can draw rectangles, ellipses and polygons. The 
scan points in all figures are on a global right-angled grid.

�����������	
����	$��	��	
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In professional mode, apart from rectangles, ellipses and polygons, you 
can also draw lines. You can set up the grid for every figure individually 
and it can also be polar or hexagonal. Professional mode is only available 
if you have the option APS Professional.

�����	����	$��	
��	������&

In point mode you do not draw figures but set and edit individual scan 
points and their connections. You can take over scan point definitions 
from the other modes and fine-tune them. Point mode is only available if 
you have the option APS Professional.

#����� To define scan points, proceed as follows:

1. Go into acquisition mode. To do so, click .

2. If necessary, align the coordinates of the live video image to the 
measurement plane. See section 3.2 on this.
��
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3. In the tool bar of the application window, click  or select Setup > 
Define Scan Points. The video window is maximized and a graphics 
tool bar appears. Areas of the live video image can be crosshatched. 
These areas are outside the range you can scan.

4. Go into the required mode. To do so, in the graphics tool bar, click 

,  or . The icons  and  are only active if you have the 
option APS Professional.

5. Define scan points as described in section 4.1, section 4.2, 
section 4.3 and section 4.4. In the legend of the live video image you 
can see how many scan points you have defined. Below that you see 
the estimated time needed for the scan. The estimation is based on 
the time for data acquisition at all scan points and the settling time of 
the scanner mirrors. 

6. When you have defined all scan points, in the tool bar of the 

application window, click  again.

���� As the live video image shows a two-dimensional image of the three-
dimensional object, it is possible that the laser beam does not hit some of 
the scan points exactly. So check the scan points as follows:

Figure 4.1: Definition of scan points

� The possible scanning area depends on the scanning head, zoom of 
the camera and correct alignment.

� You can also define scan points in the crosshatched area of the live 
video image. However, when scanning, these scan points themselves 
are not hit directly but the next attainable point respectively.
��
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7. Point at the live video image and click a scan point. The laser beam 
moves to this point on the object. Only PSV 300: You can also position 
the laser beam on scan points using the hand set PSV-Z-051. See 
your hardware manual on this.

8. Check if the position of the laser beam on the object corresponds to 
that on the live video image.

9. Repeat steps 7 and 8 for a few more scan points.

"2�		��������	
���

In standard mode you draw geometric figures on a global, right-angled 
grid. You can

� draw rectangles, ellipses and polygons
� determine the density of the grid points
� move the grid.

To go into standard mode, in the graphics tool bar, click .

"2�2�		#������	7�!������	���	�)�����

To draw a rectangle or a square, proceed as follows:

1. Click .

2. Point at the live video image. The cursor becomes a cross.

7�!����� There are two ways of drawing a rectangle:

3. Point at a corner of the rectangle.

4. Press the mouse button and drag to the diagonally opposite corner.

or

5. Point at the center of the rectangle.

6. Press the control key and the mouse button simultaneously and drag 
across to a corner point.

�)���� There are two ways of drawing a square:

7. Point at a corner of the square.

8. Press the shift key and the mouse button simultaneously and drag to 
the diagonally opposite corner.

or

9. Point at the center of the square.

10. Press the control key, shift key and the mouse button simultaneously 
and drag across to a corner point.
��
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To draw an ellipse or a circle, proceed as follows:

1. Click .

2. Point at the live video image. The cursor becomes a cross.

-���� There are two ways of drawing an ellipse:

3. Point at a corner of the rectangle enclosing the ellipse.

4. Press the mouse button and drag to the diagonally opposite corner.

or

5. Point at the center of the ellipse.

6. Press and hold the control key and then the mouse button and drag 
across to a corner point of the rectangle enclosing the ellipse.

���!� There are two ways of drawing a circle:

7. Point at a corner of the square enclosing the circle.

8. Press and hold the shift key and then the mouse button and drag to 
the diagonally opposite corner.

or

9. Point at the center of the circle.

10. Press the control key, shift key and the mouse button simultaneously 
and drag across to a corner point of the square enclosing the circle.

"2�2�		#������	��+����

To draw a polygon, proceed as follows:

1. Click .

2. Point at the live video image. The cursor becomes a cross.

3. Click at least three corners of the polygon. 

4. Double-click the last corner. The software connects it to the first 
corner.
�
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You can delete all scan points within a figure. Thus you can hide areas 
which you do not want to scan. To do this, proceed as follows:

1. Select the figures as described in section 4.4.

2. Click .

"2�2'		�������	��	���	5���

In standard mode there is a global grid over the whole live video image.

����	���	����	
���	����

To show (hide) the grid in the live video image, click .

#�����+	��	����	
������

The density of the grid points dx, y determines the distance between the 
grid points ax, y on the live video image as follows:

Equation 4.1

hy… Height of the live video image.

You can enter the density of the grid points in the fields  and 

. You can also enter decimals.

You can also scale the grid at the same time as all the figures. To do this, 
proceed as follows:

1. If you cannot see the grid on the live video image, it would be useful to 

display it. To do so, click .

2. Click . All figures are selected.

3. Point at one of the white handles which mark the edge of the figures. 
The cursor becomes a double arrow.

There are now three ways of scaling:

4. Press the mouse button and drag in one of the directions the double 
arrow is pointing in. The anchor point is opposite the point you are 
dragging.

or

5. Press the control key and the mouse button and drag in one of the 
directions the double arrow is pointing in. The anchor point is the 
center of the figures.

or

ax y,
hy

dx y,
---------=
��
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6. Press the shift key and the mouse button and drag across to a corner 
point. The figures and the grid are scaled in proportion horizontally 
and vertically.


�.�	���	���� You can move the grid on the live video image. To do this, proceed as 
follows:

1. Click .

2. Point at the live video image.

To move the grid without the figures:

3. Point at a dot outside the figures.

4. Press the mouse button and drag in the direction required.

To move the grid at the same time as all the figures:

5. Point at a dot within a figure.

6. Press the mouse button and drag in the direction required. (You can 
also use the arrow keys.)

"2�		�����������	
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Professional mode is only available if you have the option APS 
Professional. In professional mode you can draw rectangles, ellipses and 
polygons as described in section 4.1.1, section 4.1.2 and section 4.1.3. 
Apart from that you can

� set up the grid for every figure individually and it can also be polar or 
hexagonal

� draw polylines
� rotate figures
� edit figures.

To go into professional mode, in the graphics tool bar, click . The 
dialog Object Properties appears.

"2�2�		#������	��+����

To draw a polyline, proceed as follows:

1. Click .

2. Point at the live video image. The cursor becomes a cross.

3. Click the corners of the polyline.

4. Double-click the last corner.
��
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To rotate figures, proceed as follows:

1. Select the figures as described in section 4.4.

There are now two ways of rotating figures:

2. Enter the absolute angle of rotation in the dialog Object Properties, 
group Object in the field Rotation.

or

3. Click .

4. Point at one of the white handles which mark the edge of the figures. 

The cursor becomes a .

5. Press the mouse button and drag in the direction you want to rotate in. 
The anchor point is the center of the figures.

"2�2�		��������	���	�����	��	�	������

You can retrospectively insert corners in figures and move corners 
individually. To do this, proceed as follows:

1. Select the figures as described in section 4.4.

2. Click .

To insert a corner:

3. Point at the edge of the figure. The cursor becomes a .

4. Click the edge of the figure. The software inserts a corner at this point.

To move a corner:

5. Point at the corner. The cursor becomes a .

6. Press the mouse button and drag in the direction required.

"2�2"		#�����:�����	�!��	������	%����	�������

Using the icons , ,  and  in the dialog Object Properties 
you can distribute scan points on figures. To do this, first select the figures 
as described in section 4.4. Then click

: You define scan points inside and on the edges of the figures (not 
active for polylines).
��
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: You define scan points only within the figures (not active for 
polylines).

: You only define scan points on the edges of the figures.

: You delete the scan points inside and on the edges of the figures.

"2�2'		�������	��	���	5���

In professional mode, every figure has got its own grid. To set up the grid, 
first of all select the figure as described in section 4.4. In the dialog Object 
Properties you can then

� select the type of grid
� set the density of the grid points
� rotate the grid.

For polylines and figures which only have scan points on the edge (refer 
to section 4.2.4), you cannot set up a grid.

�+��	��	���� To select the type of grid, click

: You select a right-angled grid.

: You select a polar grid.

: You select a hexagonal grid.

#�����+	��	����	
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You enter the density of the grid point in the dialog Object Properties in 
the respective field Density. You can also enter decimals. The density is 
independent of the dimensions of the figure, it always refers to the height 
of the live video image.

For a figure with a right-angled grid, in the dialog the fields Density X and 
Density Y appear. The density of the grid points dx, y determines the 
distance between the grid points ax, y as follows:

Equation 4.2

hy …Height of the live video image.

ax y,
hy

dx y,
---------=
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For a figure with a polar grid, the fields Density radial and Density tang 
appear. The radial density dradial determines the distance of the grid points 
on the beams aradial as follows:

Equation 4.3

hy… Height of the live video image.

The tangential density dtang is equal to the number of grid points on the 
circles.

For a figure with a hexagonal grid, the field Density appears. The density 
of the grid points d determines the distance between neighboring grid 
points a as follows:

Equation 4.4

hy… Height of the live video image.

7�����	����� You can rotate a grid relatively to its figure. To do so, enter the angle of 
rotation in the field Rotation, group Grid.

"2�2(		�����1	������	��	-�����

The software approximates ellipses by polygons (at least quadrangles). 
You can set the number of vertex points. To do this, first select the ellipse 
as described in section 4.4. In the dialog Object Properties, the field 
Vertex Points then appears, in which you can enter the required number 
of vertex points. The number of vertex points then also applies for all 
ellipses which you subsequently draw.

"2�2*		����������	��	;����

Polylines and figures which only have scan points on the edge (refer to 
section 4.2.4), do not have a grid. However, you can set the density of the 
scan points on the lines. To do this, first select the figure as described in 
section 4.4.

7�������� In the dialog Object Properties, the field Resolution appears. The 
resolution is inversely proportional to the distance between the scan 
points on the line.

���!����� For polylines, in addition the field Width appears. The width determines 
the size of a shadow around the polyline. Within the shadow, the scan 
points which are behind the polyline are hidden. This means, for example, 
you can delete scan points on cables which obscure the view of the 
object.

aradial
hy

dradial

------------=

a
hy

d
-----=

� If you define scan points on the edge of an ellipse (refer to 
section 4.2.4), then every vertex point becomes a scan point.
�!
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Point mode is only available if you have the option APS Professional. In 
point mode you do not draw figures but edit individual scan points and 
their connections. You can take over scan point definitions from the other 
modes and fine-tune them. To do this, proceed as follows:

1. Draw figures in standard or professional mode as described in 
section 4.1, section 4.2 and section 4.4.

2. Go into point mode. To do so, in the graphics tool bar, click . A 
message window appears. To separately save the scan points which 
have already been defined and to then set new ones, click Save. To 
add more to those which already exist, click Continue.

3. Click Continue. The software groups all scan points which have 
already been defined and selects the group.

4. Undo grouping. To do so, click . The software selects all scan 
points.

5. Undo selection. To do so, click the live video image outside the scan 
points.

6. You can now edit scan points as described in section 4.4. Apart from 
that, you can define individual scan points as described in 
section 4.3.1. Only PSV 300: You can edit scan points with the hand 
set PSV-Z-051, see your hardware manual on this.

7. You can edit connections of scan points as described in section 4.3.2 
and section 4.3.3.

"2�2�		#�������	��	0���.����	�!��	�����

There are two ways of defining a scan point:

1. Click .

2. Point at the live video image and click. A scan point is defined at this 
point.

or

1. Move the laser beam on the object to the point at which you want to 
define a scan point. See section 3.1 on this.

2. Click .
��"
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There are two ways of connecting scan points. You can connect two scan 
points and thus define a line. You can also connect three scan points and 
thus define a triangle. 

To connect two scan points:

1. Click .

2. Point at the first scan point. The cursor becomes a cross.

3. Click the scan point.

4. Point at the second scan point.

5. Double-click.

To connect three scan points:

1. Click .

2. Point at the first scan point. The cursor becomes a cross.

3. Click the scan point.

4. Point at the second scan point and click.

5. Point at the third scan point and click. The software connects this 
scan point to the first one.

"2�2�		#������	�����!�����

To delete connections, proceed as follows:

1. Click .

2. Point at a connection. The cursor becomes a .

3. Select the connection. To do so, click it.

4. To select further connections, click them while holding the shift key 
pressed.

5. To remove a connection from the selection, click the connection 
holding the shift key pressed.

6. To select all connections, press the key combination Ctrl+A or select 
Edit > Select All.

� 
In point mode it is useful to select the view  (refer also to 
section 4.4). You can then see which areas are enclosed by scan 
points.
���
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7. To delete the selected connections, press the Delete key or select 
Edit > Delete. 

"2"		������	���!�����	��	%	
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To show and hide the scan points in the live video image, in the tool bar of 

the application window, click  or select View > Scan Points. You see 
the scan points as blue squares. You see the connections between scan 
points as lines.

�������	������� Using the icons , ,  and , you can present figures in different 
ways. To do this, first select the figures as described below. Then click

: You see the scan points and their connections.

: You see the scan points, their connections and cross-hatching of the 
areas enclosed by the scan points. As a general rule, these areas are 
different from the geometric figures you have drawn. 

: You see the connections between scan points.

: You see cross-hatching of the areas enclosed by scan points.

���!�	������� To edit figures, you have to select them first. To do this, proceed as 
follows:

1. Click .

2. Point at a figure. At the right below the cursor, a cross appears. 

3. Click. The software marks the edge of the figure with white handles.

4. To select further figures, click them while holding the shift key 
pressed. The software marks every selected figure with white 
handles.

5. To select all figures, select Edit > Select All or press the key 
combination Ctrl+A.

6. To remove a figure from the selection, click the figure holding the shift 
key pressed. The white handles disappear.

� To delete a triangle, you only have to delete one of the connections. 
The software automatically deletes the other connections.

� In presentation mode, areas which are enclosed by scan points are 
shown as enclosed areas.
���
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�.�	������� To move figures, select them as described above and then use the mouse 
to drag them in the direction required. You can also use the arrow keys.

You can move scan points which you defined in point mode either 
individually or in groups. You move individual points, connected or 
freestanding in exactly the same way as you move figures (see above). If 
you want to move several points at the same time, then you first have to 
select them. To do this, you have the following possibilities:

� Hold the shift key pressed and click the individual points. Then 
release the shift key.

� Mark the points you would like to move. To do so, use the mouse to 
draw a rectangle which encloses these points.

Move the points with the mouse.

7���<�	������� To resize figures, proceed as follows:

1. Select the figures as described above. If you want to resize scan 
points which you defined in point mode, then first of all select them as 

described above under Move figures. Then click , to group the 
selected points.

2. Point at one of the white handles which mark the edge of the figures. 
The cursor becomes a double arrow.

There are now different ways to scale:

3. Press the mouse button and drag in one of the directions the double 
arrow is pointing in. The anchor point is opposite the point you are 
dragging.

or

Press the control key and the mouse button and drag in one of the 
directions the double arrow is pointing in. The anchor point is the 
center of the figures.

or

Press the shift key and the mouse button and drag across to a corner 
point. The figures are resized in proportion horizontally and vertically.

#���!���	
�������

To duplicate figures, proceed as follows:

1. Select the figures as described above.

2. Click  or select Edit > Copy. The figures are copied onto the 
clipboard.

3. Click  or select Edit > Paste.
���
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#����	������� To delete figures, proceed as follows:

1. Select the figures as described above.

2. Press the Del key or select Edit > Delete.

5����	������� To group figures, proceed as follows:

1. Select the figures as described above.

2. Click .

3. To undo grouping, click .

%������	������� Using the four icons , ,  and , you can arrange figures 
behind each other (not in point mode). To do this, first of all, select one of 
the figures as described above. Then click

 or : The figure moves into the foreground or background.

 or : The figure moves one layer forwards or backwards.

C���	���	���� You can undo up to 20 operations and then redo them. To do so, click  

and  or select Edit > Undo and Edit > Redo.
��
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You can make single point measurements and scan using the software. In 
section 5.1 and section 5.2 the different measurements are described. 
There you will also find some explanations of the respective procedure. 

When a measurement is running, the status bar can display messages on 
it. See section 5.3 on this.

In section 5.4 is described what you have to pay attention to if you stop a 
measurement.

In section 5.5 you will find a few example applications which give you 
detailed instructions on various measurement tasks.

'2�		�����	�����	
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You can perform single point measurements as single shots or continuous 
measurements. 

�����	���� With a single shot, the software makes a single measurement and then 
ends data acquisition. You can also stop single shots manually.

����������	
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With a continuous measurement, the software repeats single shots until 
you manually stop data acquisition. You can only save the last single 
shot.

To make a single point measurement, proceed as follows:

����������� 1. Go into acquisition mode. To do so, click  or select View > 
Acquisition.

2. Set the software up for data acquisition as described in chapter 2.

3. Set the optics and position the laser beam at the point at which you 
want to make a measurement. See chapter 3 on this.

4. Set the parameters for data acquisition. See chapter 6 on this.

����� 5. Start a single shot or a continuous measurement. To do so, click  

or . You can also select Acquisition > Single Shot or Acquisition > 
Continuous. 

����	���	
�����������

6. During the measurement, you can display data in analyzers as 
described in section 7.2 and section 7.4.

7. During the measurement, the status bar and scanning head control 
can display messages on the data acquisition. See section 5.3 on this.

���� 8. To stop the measurement, click  or select Acquisition > Stop. 
Please see section 5.4 on this as well.
���
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A scan is a sequence of single point measurements. The order in which 
the software approaches the scan points is determined by an internal 
algorithm. For every scan point, the software carries out the following 
steps:

� positions laser beam at scan point
� waits for end of settling time of scanner mirrors
� makes single shot
� allocates scan point status
� saves measurement data.

After a scan, the software can automatically remeasure certain scan 
points or you can start remeasuring manually.

To scan, proceed as follows:

����������� 1. Go into acquisition mode. To do so, click  or select View > 
Acquisition.

2. Set the software up for data acquisition as described in chapter 2.

3. Set the optics. See chapter 3 on this.

4. Define the scan points as described in chapter 4.

5. Set the parameters for data acquisition. See chapter 6 on this.

����� 6. Start the scan. To do so, click  or select Acquisition > Scan. If the 
function generator is active (refer to section 6.2.9), the signal output 
starts. The software creates a file for the scan. The dialog Save As 
appears. 

Figure 5.1: Dialog Save As 
���
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��.� 7. Navigate to the saving location and enter the file name.

8. At the bottom in the dialog you can enter additional information to give 
the file more precise properties. This information is part of the file 
properties which you can also view and edit in the Explorer.

9. Click Save. The scan starts. The software immediately saves every 
scan point measured.

����	���	�!�� 10. You can follow the progress of the scan in the video window as 
described in section 7.1. During the scan, you can display data in 
analyzers as described in section 7.2 and section 7.4.

11. During the scan, the status bar and scanning head control can display 
messages on the data acquisition. See section 5.3 on this.

����	���	�!��	
���	!�������

12. Once the total sample time has expired, the software ends data 
acquisition and displays a message. However, you can also stop the 
scan manually. You will find more details on this in section 5.4.

13. You can continue a stopped scan. To do so, select Acquisition > 
Continue.

7�������� 14. After a scan you can remeasure scan points with the status Low 
Signal or Overrange at a slightly different position. To do so, select 
Acquisition > Remeasure. If Signal Enhancement is active for at least 
one channel (refer to section 6.2.7), then scan points with the status 
Valid are also remeasured. 

� The software can also remeasure automatically, see section 6.2.1 on 
this.
���
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During a measurement, the status bar and scanning head control can 
display messages on the data acquisition. A list of messages, their 
causes and information on prevention can be found in table 5.1. 

'2"		��������	
�����������

With single shots and with scanning, the software ends data acquisition 
once the total sample time has expired. You can also stop measurements 
manually. Continuous measurements have to be stopped manually.

To stop a measurement, click  or select Acquisition > Stop.

�����	�����	
�����������

If you stop a single point measurement, the following applies:

� If there are less than three seconds to the end of the sample time, the 
software carries out the measurement completely and then ends data 
acquisition.

� If there are more than three seconds to the end of the sample time, 
the software aborts the measurement. In the measurement modes 
FFT and Zoom FFT, you can always display and save the time signal 
for aborted measurements, but possibly not a spectrum. For long 
sample times, single shot is recommended if you want to evaluate and 
save spectra.

Table 5.1: Messages on data acquisition


������ ����� 0�	���	�������	�������	���������+? ���

OVERRANGE 
VIB
(Status bar)

The voltage on the 
vibrometer channel 
exceeds the input range 
set.

Click , display the page Channels and set 
to the next highest input range of the 
vibrometer channel. Increase the input range 
on the page Channels step by step up to 10V. 
Then display the page Vibrometer and 
increase the measurement range for the 
velocity step by step.

section 6.2
.2 

OVERRANGE 
REF
(Status bar)

The voltage on the 
reference channel 
exceeds the input range 
set.

Click , display the page Channels and set 
to the next highest input range of this 
reference channel.

section 6.2
.2 

NO TRIGGER
(Status bar)

Triggering is set but the 
software can not detect 
a trigger signal.

Click , display the page Trigger and check 
the trigger settings. Also check the cabling.

section 6.2
.6, 
hardware 
manual

Display OVER 
is red
(Scanning head 
control)

The measurement 
range for the velocity 
has been exceeded.

Click , display the page Vibrometer and 
set to the next highest measurement range for 
the velocity.

section 6.2
.8 

� The message OVERRANGE VIB can also appear briefly, caused by noise p
dropouts. In this case, do not reset the input range.

� Even if you are only measuring and evaluating the displacement signal, the 
range for the velocity must not be exceeded.
��
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�!�� If you stop a scan, the following applies:

All completely measured scan points are already saved. You can evaluate 
the scan the same as you can a completed one.

'2'		-1����	
�����������

Here you will find a few example applications which give you detailed 
instructions on various measurement tasks.

'2'2�		 �����<���	0����	������	����	�����	-����!�����	���	���!��	���!����

When scanning, with Signal Enhancement and Speckle Tracking, you get 
an approximately even noise level for all scan points. 

With Signal Enhancement and Speckle Tracking, you suppress dropouts 
in averaged spectra. In addition, the software evaluates the noise level of 
the individual scan points. You will find more information on this in your 
theory manual.

To activate Signal Enhancement and Speckle Tracking, proceed as 
follows:

1. Click  or select Acquisition > Settings. The dialog Acquisition 
Settings appears.

2. Display the page SE.

3. On the left you mark the channels which Signal Enhancement is to be 
active for. You will find information on this in section 6.2.7.

4. If Signal Enhancement is active for the vibrometer channel, then you 
can activate Speckle Tracking for this channel on the right.

5. Set the parameters on all other pages of the dialog. You will find 
information on this in section 6.2.

6. Click OK.

You can now start a measurement as described in section 5.1 or 
section 5.2. 

� Speckles occur when laser light is scattered back from optically rough 
surfaces. The light scattered back from a certain point can cause 
constructive or destructive interference. Correspondingly, the detector 
sees a bright or a dark speckle. Dark speckles lead to dropouts in the 
vibrometer signal. Dropouts increase the noise level significantly.
���
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Using the software you can control certain function generators via an 
IEEE-488 /GPIB interface. To do this, you need the option External 
Function Generator.

The software supports the following function generators:

� HP 33120 A
� Agilent 33120A
� Agilent 33250A
� PREMA ARB1000.

To control an external function generator, proceed as follows:


���	�	
!����!����

1. Connect your workstation to the function generator via an IEEE 
488 /GPIB or RS-232 interface.

2. Switch the function generator on.

3. Only 33120A: Configure the interface of the function generator as 
described in its manual. Set HPIB /488 or RS-232 as the interface and 
as HPIB address 10.

4. Start the software or go into acquisition mode. 

5. Select Set Up > Preferences and open the page Devices. Here you 
set the correct connection to the generator (refer also to section 2.1).

6. Click OK. The generator is initialized.

���	���	
����������

7. Click  or select Acquisition > Settings. The dialog Acquisition 
Settings appears.

8. Display the page Generator.

9. At the top left, tick the box Active to activate the function generator.

10. Set the parameters for the signal you want to emit. You will find 
information on this in section 6.2.9.

11. Set the parameters on all other pages of the dialog. You will find 
information on this in section 6.2.

12. Click OK.

�����	������ 13. Start (stop) the signal output of the function generator. To do so, click 

 or select Acquisition > Generator. 

You can now start a measurement as described in section 5.1 or 
section 5.2. 

� You can set which generator you are using via Set Up > Options on 
the dialog page Devices.

� When scanning, the signal output starts automatically.
���
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Using the software you can control the internal function generator of the 
PSV 300 or MSV 300. To do this, you need the option Internal Function 
Generator. The output signal of the internal function generator is available 
at a BNC jack on the junction box (refer to the hardware manual).

To control the internal function generator, proceed as follows:

���	���	
����������

1. Click  or select Acquisition > Settings. The dialog Acquisition 
Settings appears.

2. Display the page Generator.

3. At the top left, tick the box Active to activate the function generator.

4. Set the parameters for the signal you want to emit. You will find 
information on this in section 6.2.9.

5. Set the parameters on all other pages of the dialog. You will find 
information on this in section 6.2.

6. Click OK.

�����	������ 7. Start (stop) the signal output of the function generator. To do so, click 

 or select Acquisition > Generator. 

You can now start a measurement as described in section 5.1 or 
section 5.2. 

'2'2"		�����!��	$��	��	 �����&

You can fast scan at individual frequencies. To do this, you need the 
option FastScan. The principle of FastScans is a regression in the time 
domain.

To carry out a FastScan, proceed as follows:

���	���	
����������

1. Click  or select Acquisition > Settings. The dialog Acquisition 
Settings appears.

2. Display the page General and select the measurement mode 
FastScan. In the dialog a page with parameters for FastScan appears. 
The pages Frequency, Window and Trigger disappear.

3. Display the page FastScan and set the parameters. You will find 
information on this in section 6.2.11.

4. Set the parameters on all other pages of the dialog. You will find 
information on this in section 6.2.

� You can set which generator you are using via Set Up > Options on 
the dialog page Devices.

� When scanning, the signal output starts automatically.
���
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5. Click OK.


�����	
������������

6. You start and stop FastScans the same way as normal scans. See 
section 5.2, section 5.3 and section 5.4 on this. 

#����+	���� 7. You can display data for FastScans as described in chapter 7 but no 
spectra.

-.����� 8. You can evaluate FastScans as described in chapter 8 but only at the 
frequency of the FastScan. You can not define any other frequency 
bands.

'2'2'		
��������	
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Using the software you can divide measurements on combustion engines 
into frames and analyze the frames individually. To do this, you need the 
option MultiFrame and a trigger signal (TTL) which determines the start of 
an engine cycle.

To make a MultiFrame measurement, proceed as follows:

��:��� 1. You can determine the boundaries of the frames automatically or 
manually (refer also to section 6.2.13). If you set the boundaries of 
every individual frame automatically, then you will need another 
trigger signal (TTL). Connect the trigger signals to the front panel of 
the junction box as described in table 5.2. 

���	���	
����������

2. Click  or select Acquisition > Settings. The dialog Acquisition 
Settings appears.

3. Display the page General and select the measurement mode 
MultiFrame. In the dialog a page with parameters for the MultiFrame 
measurement appears.

4. Set all other parameters on the page General. You will find information 
on this in section 6.2.1.

� Leakage hardly occurs with FastScans. Triggers are not active. If you 
are controlling a function generator with the software, then a 
sinusoidal signal with the frequency of the FastScan is used for 
excitation.

Table 5.2: Connection of the trigger signals for MultiFrame measurements

������� 
����
%�������!	�����	
:���������

C��	�����	���	
����.����	������

Trigger signal for the start 
of the engine cycle

TTL INPUT TRIGGER 
or TTL TRIG IN

REF 3 TTL INPUT TRIGGER
or TTL TRIG IN

Trigger signal for the 
boundaries of the frames

Not used Not used REF 3

Settings on the page 
Trigger 

Source: External (TTL) Source: Analog, 
Reference3
Conditions: Rising, 20% 
Level 

Source: External (TTL
���
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5. Display the page MultiFrame and set the parameters. You will find 
information on this in section 6.2.13.

6. Display the page Frequency. Set the parameters as described in the 
steps 7 to 9.

7. At the top left, set the bandwidth.

8. At the bottom right, set the number of samples. Above that the 
software shows the lower RPMmin limit which it can acquire with the 
bandwidth and number of samples set. Set the number of samples so 
that the lower RPM limit is 5 to 40% below the RPM the engine is 
running at.

9. At the bottom left, set the number of FFT lines per frame to be as low 
as possible. 

10. Display the page Window and set the window functions. As a general 
rule, the window function Tapered Hanning with a parameter of 10 is 
suitable for MultiFrame measurements. You will find more information 
on windowing in section 6.2.5 and in your theory manual.

11. Display the page Trigger and set the parameters according to 
table 5.2.

12. Set 0% pre-trigger.

13. Set the parameters on all other pages of the dialog. You will find 
information on this in section 6.2.

14. Click OK.

If you set the boundaries of the frames manually (refer also to step 1), 
now follow steps 15 to 20. If you set the boundaries automatically, you 
can skip these steps and continue with step 21.

���	�����	
:���������	
�����+

15. Start a single point measurement. To do so, click . 

16. In the analyzer you see a MultiFrame tool bar and in the diagram, the 
boundaries of the frames. To do so, in the MultiFrame tool bar, click 

.

17. Point at a boundary in the diagram. The cursor becomes a ↔.

There are two ways of moving the boundaries:

18. To move a boundary, use the mouse to drag it to the right or left into 
the required position. You can only move each boundary in a certain 
range which depends on the neighboring boundaries.

19. To move all boundaries at the same time, press the shift key and drag 
to the right or left into the required position. All boundaries move at 
the same time and retain the same respective distances between 
them.
��!
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20. When you have adjusted all boundaries, click  again. Initially the 
boundaries jump back into their old positions in the analyzer. The new 
boundaries are not shown until you start a new measurement.


�����	
������������

21. You start and stop MultiFrame measurements as described in 
section 5.1, section 5.2, section 5.3 and section 5.4.

#����+	���� 22. You can display data for MultiFrame measurements as described in 
chapter 7.

23. In analyzers you can also display the spectra of the individual frames 
and the average of all frames. To (de)activate the display of a 
spectrum, click the corresponding icon in the MultiFrame tool bar.

24. If you display a spectrum in the analyzer and have set a cursor, then 

in the legend you can also see the list Frame . From the 
list, select the data set you want to read.

25. In presentation windows you can either display an individual frame or 
the average respectively. Select the data set you want to display in 

the list Frame  in the legend for the object.

-1����	�	
C��.����	���

26. If you export a MultiFrame measurement as a Universal File (refer to 
section 9.2.3), the software generates an individual file for each 
individual frame and the average respectively.

'2'2(		���������	�	��!���	��:�������

Apart from the PSV or MSV, you can control a second Polytec vibrometer 
at the same time. To do this, you need an IEEE-488/GPIB board or 
another RS-232 board in your workstation. You can set the parameters of 
the controller for data acquisition via the connection. 

���������	
!��������

You will find an overview of the controllers and interfaces supported as 
well as information on cabling in table 5.3. 

To control a vibrometer, proceed as follows:

Table 5.3: Supported controllers and interfaces

��:������� 0---�",,45�06 7����� 7�����	!�:�

CLV-1000/2000/3000 - x Null modem (cross-wired)

HLV-1000 - x Null modem (cross-wired)

NLV-1232 - x Null modem (cross-wired)

OFV-3000/3001/3001S x x 1:1

OFV-3020/3020S x x 1:1

OFV-3300-1/3300-2 x x 1:1

OFV-3310/3320 x x 1:1

OFV-4000 x x 1:1
���"
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1. Connect the workstation to the controller via an IEEE-488 /GPIB or 
RS-232 interface, refer also to table 5.3.

2. Switch the controller on.

3. Only OFV-3300-1, OFV-3310 and OFV-4000: Use the key ↑ on the 
front panel of the controller to switch its display to the menu 
SETTINGS. Then you can monitor the current settings on the display.

4. Start the software or go into acquisition mode. 

5. Select Setup > Preferences. The dialog Preferences appears.

6. Display the page Devices. Make the necessary settings here (refer 
also to section 2.1).

7. Display the page Channels.

8. In the column Vibrometer, connect the controller to the digital channel 
it is providing the signal for. You will find information on this in 
section 2.2.

9. Click OK. The controller is initialized.

���	���	
����������

10. Click  or select Acquisition > Settings. The dialog Acquisition 
Settings appears.

11. Display the page Vibrometer.

12. Set the parameters of the controller for data acquisition. You will find 
information on this in section 6.2.8 and in your vibrometer manual.

13. Set the parameters on all other pages of the dialog. You will find 
information on this in section 6.2.

14. Click OK.

You can now start a measurement as described in section 5.1 or 
section 5.2. 
����



��#�$����#	����	%	���
����



������%	�	��������������&��������
(		����������	���	#���	%!)��������

There are three ways for you to set the parameters for data acquisition. 
See section 6.1 on this.

You will find a description of all parameters in section 6.2.

(2�		�������	���	����������

You can set the parameters for data acquisition as follows:

� in the status bar
� in the dialog Acquisition Settings
� by loading the settings from a file.

������	:�� You can set some parameters on the right in the status bar. The 
parameters which are shown there depend on the measurement mode 
set. To see which parameters they are, point at a setting and leave the 
cursor there for a moment. The parameter is then shown on a yellow 
background next to the cursor and also on the left in the status bar. To set 
a parameter, click the arrow on the right of it and select the required 
setting in the popup menu.

#���� You can set all parameters in the dialog Acquisition Settings. To do this, 
proceed as follows:

1. Click  or select Acquisition > Settings. The dialog appears. It 
consist of several pages each with a group of parameters 
respectively. To display a certain page, click the name of the group.

2. Display the page General and set the parameters. You will find 
information on this in section 6.2.1. The pages in the dialog can 
change with the measurement mode selected.

3. Set the parameters on all other pages of the dialog. You will find 
information on this in section 6.2.

4. When you have set all parameters, click OK.

��� You can load settings (from setting files) and import them from 
measurements. See section 9.1.3 on this. You can save the current 
settings as described in section 9.2.6.
���
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(2�2�		5�����

On the page General, you set the measurement mode, averaging and 
automatic remeasuring.   


����������	
����

On the left you select the measurement mode. The measurement mode 
FFT is available as standard, all others are optional. The pages in the 
dialog can change with the measurement mode selected. If, for example, 
you select the measurement mode FastScan, then a page appears with 
parameters for FastScan. Other pages disappear.

%.������� On the right you set the averaging. In measurement mode FastScan you 
can’t average. By averaging you can improve the signal-to-noise ratio of 
spectra. You will find detailed information on averaging in your theory 
manual.

 ��?	You don’t average.


��������?	Select magnitude averaging if you

� measure without a reference signal or trigger

or

� use stochastic excitation – for example, in a wind tunnel.

�����1?	Select complex averaging if you

� measure a reference signal or trigger

and

� use deterministic excitation.

On the right you enter the number of averages. The time needed for a 
measurement will increase by this factor.

����?	In the measurement mode Time you can only select time 
averaging. A prerequisite of this is that you trigger the measurements. 

Figure 6.1: Page General
���
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7�������� At the bottom you can activate automatic remeasuring. After a scan, all 
scan points with the status Low Signal or Overrange are remeasured at a 
slightly different position. If Signal Enhancement is active for at least one 
channel (refer to section 6.2.7), then scan points with the status Valid are 
also remeasured. 

(2�2�		�������

On the page Channels you activate the required measurement channels 
and set their parameters for digital data acquisition. For certain hardware 
configurations and measurement modes, parameters on the page are not 
available or are set permanently.  

%!��.�?	Here you mark the channels you want to make measurements on.

7��?	This column only appears if there are more than two input channels 
available in the software. A channel is either an answer channel or a 
reference channel. The channel vibrometer is always an answer channel. 

For systems with two channels the channel Reference1 is always a 
reference channel. For systems with more than two channels you can 
select which channel is the reference channel (apart from Vibrometer). To 
do so, mark it in the column Ref. If for a channel the column Ref is not 
marked, it is used as an answer channel, even if it is called Reference. 

The channel reference1 is given special treatment. It serves as a phase 
reference for the other channels if you

� average magnitudes (refer to section 6.2.1) or
� measure without a trigger (refer to section 6.2.6).

When calculating the frequency response function, all possible 
combinations of type answer channel / reference channel are formed. 

Example:

Vibrometer & Reference1: answer channels; Reference2 & Reference3: 
reference channels

� You can also start remeasuring manually. See section 5.2 on this.

Figure 6.2: Page Channels 
���
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The following signals are available as frequency response function:

Vibrometer /Reference2 
Vibrometer /Reference3 
Reference1 /Reference2 
Reference1 /Reference3

When using more than one reference channel, frequencies are 
respectively formed as a total answer signal / reference signal. This is 
correct with an excitation signal and several reference signals (e.g. self-
excited system, vibrometer and microphone as reference). 

7����?	Here you select the input range of the data acquisition board for 
every channel.

�������?	Here you select the input coupling for every channel. For 
frequencies below 200Hz, DC coupling is recommended. Only PSV 200-
1: For certain hardware configurations, select the input coupling via the 
cabling of the data acquisition board. See your PSV 200 hardware manual 
on this. 

0��?	If you are using the junction box VIB-Z-012 or VIB-Z-016 and you 
have set them up correspondingly under Set up > Preferences on page 
Devices, then for the channels REF1 and /or REF2, you can switch ICP 
on and off. The box Differential Input allows you to switch the differential 
input on or off for all channels.

E������+?	Here you select the physical quantity which you want to 
measure on the respective channel. 

��!���?	Here you enter the calibration factor for every channel, i.e. the 
measurement value which corresponds to an analog input signal of one 
volt. If a vibrometer is connected (refer to section 2.2), then the software 
enters the calibration factor for this channel corresponding to the 
measurement range set on the page Vibrometer (refer to section 6.2.8).

C���?	Here, the software enters the SI-unit of the set quantity.

� When using the measured frequency responses for experimental 
modal analysis, please note that these can not easily be fed in to a 
multi-reference procedure in the modal analysis software package. To 
do this, it is necessary to determine the transmission function. To 
calculate this the total answer signal of every sample point has to be 
divided up into the proportions of the individual references. This is 
only possible if the reference signals are uncorrelated (refer also to 
section 6.2.9).

� If you use the junction box VIB-Z-016 and have activated ICP, then 
you should select AC coupling.
Pay attention to the cutoff frequency (refer to the hardware manual).

� Using a digital filter, the software can integrate or differentiate the time 
signal of some measured quantities. See section 6.2.3 on this.
If the quantity displacement, velocity or acceleration is selected, then 
the spectra of both the others are calculated by integration or 
differentiation. This also applies to the quantities angle, angular 
velocity and angular acceleration.
��
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On the page Filters you set digital filters for the input signals

� to limit the bandwidth

and

� for differentiation or integration.

The page Filters is divided into two parts. In the first part you select the 
type of filter to limit the bandwidth – high pass, low pass etc. – and select 
the integration or differentiation filter. In the second part you set the filter 
parameters to limit the bandwidth, i.e. cutoff frequency and quality. You 
can also see the frequency response there.

���!� In the first section of the page Filters you select the types of filters you 
want for each channel. 

�����	�+��?	Here you select the type of filter to limit the bandwidth.

#���������?	You click here to set the filter parameters to limit the 
bandwidth. The second part of the page Filters appears (see below).

0�� 4#���?	Using digital filters, the software can integrate or differentiate the 
time signal of some measured quantities. Here you select the physical 
quantity the software is to calculate. The number on the right next to the 
quantity tells you which arithmetic operation the filter is carrying out, on 
this, refer to table 6.1. 

Figure 6.3: Page Filters

Table 6.1: Description of the calculations carried out by digital filters

>��:�� ��!������

2 Integrate twice

1 Integrate once

0 No filter

-1 Differentiate once

-2 Differentiate twice
���
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In the second part of the page Filters you set the filter parameters to limit 
the bandwidth. There you can define the filters for several channels one 
after the other. 

������?	Here you select the channel you want to set the filter for.

�����	�+��?	Select the type of filter here.

E����+?	Here you select the quality of the filter.

������	���)���!���?	Enter the cutoff frequency(/ies) of the filter here in 
Hertz.

The software uses the parameters set to calculate the frequency 
response and displays it.

To apply all settings, at the bottom right, click Back. The software returns 
to the first part of the page Filters (see above).

(2�2"		���)���!+

You set the parameters for calculating the frequency spectra on the pages 
Frequency and Window. In the measurement mode Zoom FFT, the page 
Frequency is adapted to the zoom FFT. See section 6.2.10 on this. In 
measurement mode MultiFrame, additional parameters appear for the 
MultiFrame measurement. See section 6.2.14 on this. 

Figure 6.4: Page Filters, part 2 to set the parameters

Figure 6.5: Page Frequency in the measurement mode FFT
���
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At the top left you set the frequency range to be measured. 

6��������?	Here you select the bandwidth in kilohertz.

����	and	��?	Here you can limit the frequency range which is displayed 
and evaluated. If you control a function generator using the software, then 
with periodic chirp and pseudo random, excitation only takes place in this 
frequency range.

��� At the bottom you set the parameters for the Fast Fourier Transformation 
(FFT).

���	;����?	Here you select the number of FFT lines that you want to 
analyze.

C���?	The number of FFT lines shown here corresponds to the frequency 
range between From and To (see above). 

 .����?	This parameter only appears for certain hardware 
configurations in the measurement modes FFT and Zoom-FFT. The 
software only takes the parameter into account for measurements with 
averaging and without trigger. With overlap you can significantly reduce 
the time for a measurement, in particular for narrow bandwidths. As a rule 
of thumb, for a two-channel measurement, the following applies:

� Up to 2.5 kHz bandwidth: 75% overlap
� 2.5 to 5kHz: 50%
� Over 5kHz: 0%.

You will find more information on overlap in your theory manual.

�����	
���)���!+	���	
���������

The software calculates the following parameters and shows them at the 
top right. 

�����	���)2	 Equation 6.1

BW…Bandwidth

�����	����?	 Equation 6.2

nFFT …Number of FFT lines
BW…Bandwidth

7��������?	 Equation 6.3

tSample …Sample time

fSample 2.56 BW⋅=

tSample
nFFT

BW
-----------=

∆f 1
tSample

--------------=
���
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You set the parameters for calculating the frequency spectra on the pages 
Frequency and Window. You set windowing of the input signals on the 
page Window. With suitable windowing you can prevent leakage. You will 
find information on this in your theory manual. 

���!����?	Here you select a window function which is suitable for your 
application. See your theory manual on this.

���������?	The window functions Tapered Hanning, Force and 
Exponential can be fine-tuned with a parameter. In table 6.2, the 
parameters are described. 

Figure 6.6: Page Windows 

Table 6.2: Parameters for window functions

9�����	���!���� #��!�������	��	���	��������� #�����

Tapered Hanning Rise and decay time in percent of the 
sample time

10

Force Length of the window in percent of the 
sample time

5

Exponential Quotient from window length and decay 
constant

4

���
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You set the parameters for triggering on the page Trigger. You will find 
information on the influence of the trigger in your theory manual. 

����!� On the left you select the trigger source.

 ��?	You measure without a trigger. 

-1�����	$��;&?	You trigger using an external trigger signal. 

%����?	You trigger using one of the analog input signals. Select the 
channel the trigger signal is connected to below. 

���������� On the right you set the trigger conditions.

7�����	or	�����?	Here you select which edge is used to trigger.

;�.�?	If you trigger using one of the analog input signals, you set the 
trigger threshold here. 100% threshold corresponds to the input range of 
the channel (refer to section 6.2.2).

�����������?	Here you set the trigger time. If the data acquisition is to 
start :����� the trigger time, enter a positive value. If data acquisition is to 
start ����� the trigger time (Posttrigger), enter a negative value. Only PSV 
300-F: You can not set a pre-trigger for an external trigger signal.

5���	�����	
$�� ��	������&

As an option, you can control data acquisition with an external gate 
signal. You will find information on this in your hardware manual. You 
don’t have to set special parameters for this.

Figure 6.7: Page Trigger 

� To measure phases you need a trigger or a reference signal.

�������8 

Only connect voltages in the range of 0 to 5V to the input for the external trigger! 
Otherwise you could damage the data acquisition board.

� When scanning, don’t trigger on the vibrometer signal.
��!



������%	�	��������������&��������
(2�2*		�����	-����!�����	$�-&

On the page SE you set the parameters for Signal Enhancement (SE) and 
Speckle Tracking. When scanning, with Signal Enhancement and Speckle 
Tracking, you get an approximately even noise level for all scan points. 
You will find information on measuring with Signal Enhancement in 
section 5.5.1 and in your theory manual.   

The measurement mode Time is an exception. The dialog page SE only 
appears, if on the page General you have set time for Averaging.

%!��.��� On the left you can activate Signal Enhancement. 

Measurement mode Time: With active SE a median algorithm is used for 
averaging. This makes higher demands on your PC with regards to 
memory and calculation speed.

������?	Here you mark the channels which Signal Enhancement is to 
be active for. 

���!��	���!����?	If Signal Enhancement is active for the vibrometer 
channel, then you can activate Speckle Tracking for this channel on the 
right. Without Speckle Tracking, every scan point is measured at the 
same position when averaging. So it is possible that you will always 
measure a dark speckle. With Speckle Tracking the position of every scan 
point is changed slightly - at a meter stand-off distance by approx. 50µm. 
You are then very likely to measure some bright speckles as well.

In the measurement mode Time, the number of times averaging is carried 
out always correspond to the figure given on the page General.

Figure 6.8: Page SE

� Activate Signal Enhancement for all channels which may have 
dropouts. This is generally the case for the vibrometer channel. For 
reference channels, the following applies: If a vibrometer is 
connected, measure on treated surfaces if possible and switch Signal 
Enhancement off. To treat surfaces, stick reflective film on them or 
apply metallic paint. If you are measuring with the vibrometer, but not 
on treated surfaces, activate Signal Enhancement.
���"
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%.������� At the bottom right you set how often additional averaging is carried out 
with Signal Enhancement.

����?	Averaging is only carried out as often as set on the page General 
(refer to section 6.2.1).

��������?	Depending on the optical signal level, averaging is carried out 
up to three times as often as set.

6���?	Averaging is carried out up to five times as often as set.

(2�2,		��:�������

You set the parameters of the controller for data acquisition on the page 
Vibrometer. You will find information on suitable settings in your hardware 
manual. If you are controlling a second vibrometer, then you set the 
parameters for both controllers on the page Vibrometer. You will find 
information on controlling a second vibrometer in section 5.5.6. 

The parameters displayed on the page Vibrometer depend on which 
controllers are connected (refer to section 2.2). The parameters for the 
controllers OFV-3001 and OFV-3001S are described below. If you would 
like any information on other controllers, refer to you vibrometer manual. 
There you will also find information on suitable settings. 

In brackets is the corresponding name of the parameter on the controller’s 
display.

Figure 6.9: Page Vibrometer for the controller OFV-3001
����



������%	�	��������������&��������
���!��+	$���!��+	7����&?	Here you select the measurement range for 
the velocity. If a measurement range is available in several velocity 
decoders, then to the left of the measurement range you can see an 
abbreviation for the active velocity decoder. The abbreviations are 
explained in table 6.3. 

#����!�����	$#����!�����	7����&?	This line only appears if the 
controller is equipped with an optional displacement decoder. Here you 
select the measurement range for the displacement.

���!����	�����?	Here you set the tracking filter.

;��	����	�����	$���!��+	�����&?	Here you set the low pass filter. Only 
PSV 300-H and PSV 200-1: If you select the setting User Defined, then 
the field Cutoff Frequency appears at the bottom. There you can enter 
multiples of 0.4 kHz, up to a maximum of 102.4 kHz.

(2�2/		5��������	$��	��	 �����&

As an option, you can control certain function generators using the 
software. You will find information on this in section 5.5.2 and 
section 5.5.3. You set the parameters for signal output on the page 
Generator. 

Table 6.3: Abbreviations for velocity decoders

%::��.������ ���!��+	��!����

HF OVD-02
OVD-04

LF OVD-06

DC PLL-DC

PLL OVD-01

� Even if you are only measuring and evaluating the displacement 
signal, the measurement range for the velocity must not be exceeded 
(see above).

Figure 6.10: Page Generator with user defined waveform
����



������%	�	��������������&��������
5�����	
����������

%!��.�?	If sometimes you are not using the function generator, you can 
deactivate it here for the software. Otherwise signal output starts 
automatically when scanning. Apart from that, you will suppress 
corresponding warnings and error messages. 


�����	�������?	Only PSV300-H: Here you activate three generator 
channels. For signals with randomly generated numbers (pseudo random, 
white noise, burst random), uncorrelated signals are generated using 
various random number sequences, otherwise identical signals on all 
three channels. You will find more information on this in section 6.2.2.

9�.�����?	Here you select the waveform you want to emit. Some 
parameters on the page Generator change with the waveform selected. 
You will find an explanation of these parameters and information on some 
of the waveforms below. In the measurement mode FastScan, a 
sinusoidal signal with the frequency of the FastScan is always used for 
excitation.

9���	���	�����+	�����?	Here you enter the time in seconds which the 
excited object needs to attain steady-state condition. The software delays 
data acquisition by this time after you have

� started signal output or
� closed the dialog Acquisition Settings with OK.

%�������	and	 �����?	Here you enter the peak amplitude and DC offset 
of the signal in volts for high-impedance termination of the function 
generator. The following conditions must be fulfilled:

Equation 6.4

Only 33120A and 33250A:

Equation 6.5

If one of the conditions is not fulfilled, the software changes the offset. 

����B	��!�����B	
�������B	����B	
����	�������

���)���!+?	For the waveforms sine, rectangle, triangle, ramp and user 
defined, you enter the repeat frequency of the signal in hertz here.

����� �����	���)���!+B	-��	���)���!+	and	�����	����?	For a sweep, you 
enter the start and end frequency in hertz here. The start frequency can 
be higher than the end frequency. You also enter the duration of the 
sweep in seconds.

Amplitude Offset+ 10 V≤

Offset Amplitude≤

� The function generator itself has an output impedance of 50 Ω. If you 
terminate the function generator with 50 Ω, then the output voltages 
are only half the size set.
Only for external function generators: The display shows Peak-Peak 
amplitude and offset with 50 Ω for the termination. Thus with high-
impedance termination, the display only shows half of the offset set.
����
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For the waveforms periodic chirp and pseudo random, sinusoidal signals 
are emitted to all FFT lines at the same time, but only in the frequency 
range between From and To on the page Frequency (refer to 
section 6.2.4). Only 33250A: The waveforms are not available in the 
measurement mode Zoom-FFT. Only 33120A: The waveforms are not 
available in the measurement mode Zoom-FFT or if 12,800 FFT lines are 
set.

With periodic chirp, the phases of the sinusoidal signals are adapted so 
that the energy of the resulting signal is maximized. With pseudo random, 
the phase of the sinusoidal signals is random. 

%�������	�����!����	���?	As standard, with periodic chirp and pseudo 
random all sinusoidal signals have the same amplitude. If you need other 
amplitudes or frequencies, you can generate a correction file and list it 
here. To do this, tick the box and then click Browse. The dialog Open 
appears, in which you can navigate to correction files. You will find a short 
description of the format required in the file 
AmplitudeCorrectionSample.txt in the software’s installation directory. 
You can also use this file as a template for your own correction files.

6����	!����B	
:����	������

The waveforms burst chirp and burst random are only available for certain 
hardware configurations.

6����	�����	and	6����	-��?	Here you enter when the burst is to start and 
when it is to end (input in percent of the sample time).

C���	������� If you need other waveforms, you can generate them yourself. You will 
find a short description of the format required in the file 
UserDefSample.txt in the software’s installation directory. You can also 
use this file as a template for waveforms you want to generate. To load a 
waveform you have generated, select the waveform User Defined and 
then click Browse. The dialog Open appears, in which you can navigate to 
files you have generated.

(2�2��		���)���!+	��	���	
����������	
���	A�������	$��	��	 �����&

In the measurement mode Zoom-FFT you can also make high-resolution 
FFT measurements. To do this, you need the option Zoom-FFT. The page 
Frequency is then adapted to the Zoom-FFT. 

Figure 6.11: Page Frequency in the measurement mode Zoom-FFT
���
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At the top left you set the frequency range to be measured.

������	���)?	Here you enter the center frequency in kilohertz.

6��������?	Here you select the bandwidth in kilohertz.

7����?	The software calculates the frequency range to be measured and 
shows it here.

��� At the bottom you set the parameters for the Fast Fourier Transformation 
(FFT).

���	;����?	Here you select the number of FFT lines that you want to 
analyze. The number is odd because the frequency range measured is 
symmetrical about the center frequency.

 .����?	This parameter only appears for certain hardware 
configurations. You will find information on this in section 6.2.4 and in 
your theory manual.

7�������� The software calculates the following parameters and shows them at the 
top right.

�����	����?	 Equation 6.6

nFFT …Number of FFT lines
BW…Bandwidth

7��������?	 Equation 6.7

tSample …Sample time 

(2�2��		�����!��	$��	��	 �����&

In the measurement mode FastScan you can scan individual frequencies 
quickly. You will find information on this in section 5.5.4. You set the 
parameters for this on the page FastScan. 

tSample
nFFT 1–

BW
-------------------=

∆f 1
tSample

--------------=

� The highest attainable resolution depends on the frequency range 
measured (see above).

Figure 6.12: Page FastScan 
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���)���!+?	Here you enter the frequency in hertz at which you want to 
fast scan. 

6��������?	Here you enter the bandwidth in hertz. As a general rule it 
can be said: The smaller the bandwidth, the better the signal-to-noise 
ratio, but the slower the scan.

(2�2��		����	$��	��	 �����&

In the measurement mode Time you can save time signals instead of 
spectra for scans. To do this, you need the option Time Domain. You set 
the parameters for this on the page Time. 

�����	���)?	Here you select the sample frequency in kilohertz.

������?	Here you select the number of samples. You can select in the 
list or enter any number.

The software calculates the following parameters and shows them on the 
right.

�����	����?	 Equation 6.8

nSample … Number of samples
fSample…Sample frequency

7��������?	 Equation 6.9

fSample…Sample frequency

� If you control a function generator using the software, then in the 
measurement mode FastScan, a sinusoidal signal at the FastScan 
frequency is always used for excitation.

Figure 6.13: Page Time 

tSample
nSample

fSample

----------------=

∆t 1
fSample

----------------=
����
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In the measurement mode MultiFrame you can divide measurements on 
combustion engines into frames and analyze the frames individually. You 
will find information on this in section 5.5.5. You set the parameters for 
this on the pages MultiFrame and Frequency. 

>��:��	��	
������

At the top left you set the number of frames.

������?	Here you enter how many frames an engine cycle has.

�����	
:���������

At the top right you set how you determine the frame boundaries.

%�������!	�����	6���������?	Tick the box if you want to determine the 
frame boundaries with a trigger signal. Do not tick the box if you want to 
determine them manually.

C��	�����	���	0���.����	������?	Tick the box if you want to determine 
each frame boundary with a trigger signal. You will need a trigger signal 
for this. Do not tick the box if you only want to determine the boundary of 
the last frame with a trigger signal. The software then calculates the 
boundaries of the other frames so that all frames are the same length.

�����	���	-�����	�+!�?	Here you enter how many trigger pulses are 
emitted per engine cycle. If Use Pulses for Individual Frames is active 
(see above), the number of pulses per engine cycle must be an integer 
multiple of the number of frames.

%.������� You can analyze the spectra of the individual frames and the average of 
all frames. At the bottom you set how the software averages.


��������	or	�����1?	Here you select how the software averages over 
the frames. Averaging over the frames is independent of the averaging on 
the page General (refer to section 6.2.1).

Figure 6.14: Page MultiFrame 
����



������%	�	��������������&��������
(2�2�"		���)���!+	��	���	
����������	
���	
��������	$��	��	 �����&

In the measurement mode MultiFrame you can divide measurements on 
combustion engines into frames and analyze the frames individually. You 
will find information on this in section 5.5.5. On the page Frequency 
additional parameters then appear for MultiFrame measurement. 

At the bottom right, set the number of samples.

������?	Here you select the number of samples.

The software calculates the sample time and the lower RPM limit RPMmin, 
which it can acquire with the parameters set and shows them on the right.

�����	����?	 Equation 6.10

nSample … Number of samples
BW …Bandwidth

7�
	���?	 Equation 6.11

BW …Bandwidth
nSample … Number of samples

You will find information on the other parameters on the page Frequency 
in section 6.2.4. 

Figure 6.15: Page Frequency in the measurement mode MultiFrame

tSample
nSample

2.56 BW⋅
--------------------------=

RPMmin 2.56 120 BW⋅
nSample

------------------------⋅=
����
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In the software you work with the following windows to display data:

� in acquisition mode: a .����	������, any number of ���+<���
� in presentation mode: any number of ������������	������� and 

���+<���.

*2�		�������	�!���	��	���	�����	9�����

In the video window you follow the progress of scans. While scanning, 
you can see what status the scan points get. You will find a description of 
the video window in section 1.4.3.

����	���	����	
�!��	������

To show and hide the scan points in the video window, click  or select 
View > Scan Points. To the left of the live video image you see a legend 
for the status.

������ Before a scan, all scan points have got the status Not Measured.

When scanning, the software gives every scan point the status Valid, 
Optimal, Low Signal or Overrange.

The status Optimal can only occur if Signal Enhancement is active for at 
least one channel (refer tosection 6.2.7). At these scan points, the signal-
to-noise ratio is relatively high.

The status Low Signal can only occur if Signal Enhancement is switched 
off. At these scan points, the optical signal level was low.

At scan points with the status Overrange, the input range of the data 
acquisition board was exceeded on at least one channel.

If Signal Enhancement is active, scan points can change their status 
between Valid and Optimal at the end of the scan.

After the scan you can manually give the scan point the status Invalid. 
You will find details on this in section 8.1.

*2�		9������	��	%��+<���

Analyzers show measurement data and evaluated data in x-y diagrams. 
You will find a description of the analyzer in section 1.4.3.

You select the data set to be displayed in the analyzer as described in 
section 7.4.

Analyzers offer user-friendly functions to present data quickly and 
usefully. Directly in analyzers, you can zoom, set cursors, read data and 
autoscale the y-axis. You will find more functions in the dialog Analyzer 
Properties. There you can set the line style and color of the graphs, scale 
and set up the look of the diagrams.
���
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You can zoom in on sections of the diagrams.

A���	���	1�	��	
+��1��

To zoom the x- or y-axis individually, proceed as follows:

1. Point at an edge point of the section required on the axis. The cursor 
becomes a magnifying glass.

2. Press the mouse button and drag horizontally or vertically to the other 
edge point.

�!��	���	1�
�1��

The scroll bar below the diagram shows the position of the zoomed 
section on the whole x-range. You can scroll along the x-axis with the 
current zoom factor. To do so, move the bar in the scroll bar to the right or 
to the left. You can also click the arrows to the right and left of the scroll 
bar.

A���	:���	1�	
���	+��1��

To zoom both x- and y-axis simultaneously, proceed as follows:

1. Click  or select Analyzer > Zoom.

2. In the diagram, point at a corner of the section required.

3. Press the mouse button and drag to the diagonally opposite corner.

A���	��� To undo the last zoom action or autoscaling, click  or select Analyzer 
> Zoom Out.

To undo all previous zoom actions, click  while holding the shift key 
pressed. You can also select Analyzer > Zoom Out holding the shift key 
pressed.

*2�2�		�!����	���	%1��

You can scale the y-axis automatically or scale the x- and y-axis 
manually.

%����!��	���	
+��1��

When you have started a measurement or are displaying another data 
set, then the y-axis range is often unsuitable. You can then autoscale, i.e. 
the software selects the y-axis range displayed corresponding to the y-

range of the data. To do so, click  or select Analyzer > Auto Scale. 
Even if the x-axis is zoomed, the whole y-range is autoscaled, not just the 
zoomed section. 
���
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�!��	�����+ In the dialog Analyzer Properties you can scale the manually and set 
further scaling properties. To open the dialog, point at an axis (the cursor 
becomes a magnifying glass) and double-click. You can also activate the 
analyzer (to do so, click it), select Edit > Properties and then display the 
page Ranges. 


�1	and	
��?	Here you enter the x- and y-axis ranges you want to 
display. 

�!��?	This box only appears if the active analyzer is displaying a 
spectrum. Here you select linear or logarithmic scaling of the x-axis.

7����	�����?	Here you select whether the axis values displayed should 
be round. The software then rounds the values in Min and Max suitably. 
Round Values is also active when zooming. The zoomed section is then 
usually slightly larger than selected.

*2�2�		�������	�������	���	7������	#���

In the analyzer you can set cursors to read individual data points. Cursors 
are represented by thin vertical lines. In display type Nyquist you can not 
set any cursors. In section 8.4.2 you will find details on how to animate 
time data.

�����	!����� To set a single cursor, proceed as follows:

1. Click  or select Analyzer > Cursor.

2. Click in a diagram.

7���	���� You can see the cursor’s coordinates in the legend. If the legend is not 
visible on the right in the analyzer, select Analyzer > Legend to display it.

#����������	
!�����

You can set two cursors and read the difference between coordinates. To 
do this, proceed as follows:

1. Click  or select Analyzer > Differential Cursor.

2. In the diagram, point at the first point you require.

Figure 7.1: Page Ranges 
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3. Press the mouse button and then drag to the right or left to the second 
point. The difference between the coordinates also appears in the 
legend.


�.�	���	
!�����

You can move a cursor to the right or left. To do this, proceed as follows:

1. Point at the cursor. The mouse cursor becomes a ↔.

2. Press the mouse button and then drag to the right or left to the 
required point. The data in the legend is updated simultaneously.

You can also move a single cursor using the keys → and ←.

#����	���	
!�����

To delete cursors you have set, click  or  again.

*2�2"		�������	��	���	������������	��	5�����

You set up the presentation of the graphs in the dialog Analyzer 
Properties. To activate the dialog, point at a diagram and double-click. 
You can also activate the analyzer (to do so, click it), select Edit > 
Properties and then display the page Data. 

#���	���?	If the analyzer is displaying several diagrams, for example, 
magnitude and phase, then this is where you select the data set for which 
you want to set up the presentation.

����?	Here you select the color of the graph.

��+�	and	
�����?	Here you select the view style of the graph and, if 
applicable, the marker. In the view styles marker, histogram, thin bars and 
thick bars, only measured y-values are displayed. In the other view styles, 
the software interpolates between the measured values.

Figure 7.2: Page Data 
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You set up the look of the diagrams in the dialog Analyzer Properties. The 
current settings in the dialog are also valid for all analyzers you now 
open. To open the dialog, double-click an axis name. You can also 
activate the analyzer (to do so, click it), select Edit > Properties and then 
display the page General. 

5��� At the top you set up the grid.

#����+?	Tick the box to display a grid in the diagram.

����	and	��+�?	Here you select the color and line style of the grid.

���� In the middle you set up the diagram title.

#����+?	If you would like to display a title over the diagram, mark the 
box. You enter the title on the right.

����?	Click here to format the title. The dialog Font appears.

����� At the bottom you set up the background color of the diagram and the 
color of the data in the legend.

6�!�������?	Here you select the background color of the diagram.

;�����?	Here you select the color of the data read in the legend.

*2�		9������	��	������������	9������

You analyze scans in presentation windows. You will find a description of 
the presentation window in section 1.4.4.

Depending on which functions you are working with in the presentation 
window, you display it in different views: See section 7.3.1 and 
section 7.3.2 on this. You will find more presentation options in the dialog 
Display Properties. You can scale there and set up the appearance of 
different views.

You select the data set to be displayed in the presentation window as 
described in section 7.4.

Figure 7.3: Page General 
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Apart from the display functions, in the presentation window you also 
have the possibility to evaluate the measurement data. See chapter 8 on 
this.

*2�2�		�������	��	���	����	��	���	������������	9�����

Depending on which functions you are working with in the presentation 
window, you display it in one of four different views:

� Object
� Single Scan Point
� Average Spectrum
� Profile.

To set the view of the presentation window, click  and select the view 
required in the popup menu. You can also select Presentation > View. In 
the Object view you see the data superimposed on the video image. In 
the other three views you see the presentation window divided 
horizontally: at the top the Object view and at the bottom an analyzer. You 
work in the analyzer as described in section 7.2.

 :=�!� You see the data superimposed on the video image. You can present the 
data itself in five different ways, see section 7.3.2 on this. You can set up 
the look of the object (background color, title, transparency etc.) as 
described in section 7.3.4.

�����	�!��	
�����

In the upper part of the presentation window you see the object. At the 
bottom you see an analyzer. The analyzer displays the spectrum at the 
individual scan points. You select the scan point for which the spectrum is 
shown at the top. To do so, set a cursor at this scan point as described in 
section 7.3.3.

%.�����	
���!����

At the top you see the object. At the bottom the analyzer displays the 
average spectrum of all scan points.

������ At the top you see the object. You can overlay profile sections on the 
object as described in section 8.3. You will see the profiles at the bottom 
in the analyzer.

*2�2�		���!����	���	����	��+�	��	���	#���

In the presentation window you see the data superimposed on the video 
image. You can present the data in five different ways:

� 2D
� 3D
� Isolines
� Scan Points
� Status

To select the view style of the data, click  and select the view style 
required in the popup menu. You can also select Presentation > View 
Style.
���
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�# The data is color-coded. The software interpolates between the scan 
points.

�# You see the data in three dimensions. The software interpolates between 
the scan points. Outside the scan points, the video image is cut off. You 
can set up the 3D view style (perspective, colors, size) as described in 
section 7.3.6. You can also set the perspective directly in the presentation 
window using the arrow keys or the mouse. To do so, point at the object, 
press the mouse button and drag in the direction required.

0������ You will see equal data values connected with color-coded isolines. You 
can set up the presentation of the isolines (number, thickness) as 
described in section 7.3.7.

�!��	������ You see each scan point as a color-coded square which corresponds to 
its data.

������ You see the scan points as squares in different colors. The color shows 
the status of the scan point. 

�����!����� In some view styles you see the data color-coded. You can select the 
color palette for this as described in section 7.3.8. To the left of the object 
you can show (hide) a gauge for color-coding. To do so, select 
Presentation > Gauge.

*2�2�		�������	�������	���	7������	#���

If you would like to read data at individual scan points, you can set a 
cursor on the object. The cursor is shown as a flashing square. In the 
views Profile and Average Spectrum as well as in the view style 3D you 
can not set a cursor.

���	�	!����� To set a cursor, proceed as follows:

1. Display the Object or Single Scan Point view. To do so, click  and 
select Object or Single Scan Point.

2. Display any view style you like apart from the 3D view style. To do so, 

click  and select the view style in the popup menu.

3. Point at a scan point and click. The scan point is highlighted.

7���	���� In the legend you can see the data of the scan point which the cursor is 
at. If the legend is not visible on the right of the object, select Presentation 
> Legend to display it.

In the Single Scan Point view at the bottom in the analyzer you can see 
the spectrum at this scan point.


�.�	���	
!�����

You can move the cursor to other scan points using the mouse. The data 
in the legend is updated simultaneously. In the Object view you can move 
the cursor within a joined area using the arrow keys as well. 

To do this in the Single Scan Point view as well hold the control key 
pressed.
���
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!�����

To delete the cursor, in the tool bar of the presentation window, click .

*2�2"		�������	��	���	 :=�!�

You set up the look of the object in the dialog Display Properties. To open 
the dialog, double-click the object. You can also activate the presentation 
window (to do so, click it) and select Edit > Properties. Then display the 
page General. 

���� At the top you set up the title of the object.

#����+?	If you would like to display a title over the object, mark the box. 
You enter the title on the right.

����?	Click here to format the title. The dialog Font appears.

����� At the bottom you select the background color of the object, the color of 
the data in the legend and the transparency of the data on the video 
image.

6�!�������?	Here you select the background color of the object.

;�����?	Here you select the color of the data read in the legend.

����������!+?	Here you enter how transparent the data is when 
superimposed on the video image. With 100% transparency you only see 
the video image.

Figure 7.4: Page General 
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You scale the z-axis in the dialog Display Properties. To open the dialog, 
double-click the object. You can also activate the presentation window (to 
do so, click it) and select Edit > Properties. Then display the page Range. 

%�������! %���	7����?	The software can autoscale maximum and minimum of the 
z-range individually. Tick the corresponding box to do so. 


���� Through entries in the fields Max: and Min: you can scale manually.


�1	and	
��?	Enter the z-axis range here you want to display.

*2�2(		�������	��	���	�#	����	��+�

You set up the 3D view style in the dialog Display Properties. To open the 
dialog, double-click the object. You can also activate the presentation 
window (to do so, click it) and select Edit > Properties. Then display the 
page 3D. New settings on this page are immediately effective – i.e. 
without clicking Apply or closing the dialog. 

������!��.�	
���	��<�

On the left you scale and set the perspective from which you can see the 
object. Apart from that, you can show (hide) a small coordinate system 
which shows you the current perspective. 

Figure 7.5: Page Range 

� Data which you have collected in time mode can also be scaled in the 

presentation window by clicking .

Figure 7.6: Page 3D 

� You can also set the perspective directly in the presentation window 
using the arrow keys or the mouse, refer to section 7.3.2.
��!
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7�������?	You can rotate the measurement plane around the z-axis. 
Enter the angle of rotation in degrees here.

���?	You can tilt the measurement plane. Enter the tilt angle in degrees 
here.

��<�?	Enter the size of the object in percent here. The software scales all 
axes simultaneously.

����������	�+����?	Tick the box to display a small coordinate system in 
the presentation window. The coordinate system is rotated and tilted with 
the object.

����� On the right you set the colors the software uses for the grid lines and the 
surfaces in between. The settings selected do not affect the 3D view style 
if you have set 100% transparency on the page General (refer to 
section 7.3.4). You can select the color palette for color-coding as 
described in section 7.3.8.

��	����?	Here you select how the surface between the grid lines is to 
be filled.

;���	����?	Here you select the color of the grid lines.

*2�2*		�������	��	���	0������

You set up the presentation of the isolines in the dialog Display 
Properties. To open the dialog, double-click the object. You can also 
activate the presentation window (to do so, click it) and select Edit > 
Properties. Then display the page Isolines. New settings on this page are 
immediately effective – i.e. without clicking Apply or closing the dialog. 

>��:��	��	0������?	Here you select how close the isolines are to each 
other.

���!�����?	Here you select the thickness of the isolines.

Figure 7.7: Page Isolines 
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You can choose between different color palettes for color-coding in the 
presentation window. To do this, proceed as follows:

1. Click  or select Setup > Color Palette. The dialog Color Palette 
Selection appears. 

2. Click the color palette required. Default is the color palette red-green.

3. Click OK.

*2"		���!����	���	#���	���	#����+��

To display a certain data set, select in the following order:

1. time signal or type of spectrum

2. channel or combination of channels

3. signal or function

4. display type in which the signal or function is shown

5. Only in presentation windows of data you have collected in FFT mode: 
frequency band.

The selection depends on

� the measurement mode
� averaging, trigger and reference signal; see your theory manual on 

this as well,
� which displays have already been selected – for example, you can 

display a frequency response just for frequency spectra and a 
combination of channels.

You first have to define frequency bands as described in section 8.2.

If an analyzer is part of a presentation window (refer to section 7.3.1), 
then you select the data set displayed in the presentation window. If 
possible, the analyzer displays the same data set.

To display a certain data set, proceed as follows:

Figure 7.8: Dialog Color Palette Selection 
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#����� 1. Click  or select Analyzer > Domain or Presentation > Domain. 

2. Select the time signal, a spectrum or the RMS signal in the popup 
menu. 

������ 3. Click  or select Analyzer > Channel or Presentation > Channel. 

4. Select a channel or a combination of channels in the popup menu.

����� 5. Click  or select Analyzer > Signal or Presentation > Signal. 

6. Select a signal or a function in the popup menu. The abbreviations 
used are explained in table 7.1.

#����+	�+�� 7. Click  or select Analyzer > Display Type or Presentation > Display 
Type. 

8. In the popup menu, select the way in which the vibration is shown.   

� Measurement modes FFT, Zoom-FFT and MultiFrame: To calculate 
and display a frequency spectrum, the software needs to acquire a 
complete sampling period. Therefore, during a continuous 
measurement, the ���!���� of the ���	!������	����������� is 
displayed at the same time as the ����	����� of the !������	
�����������.

Table 7.1: Abbreviations for functions

%::��.������ ���!����

AP Autopower

CP Crosspower

FRF Frequency Response Function

H1 Frequency Response Function

H2 Frequency Response Function

� In the display type Magnitude [dB(A)], the magnitude measured is 
frequency-weighted according to the standard EN 60651 (IEC 651) 
(A-weighting). The A-weighting approximately describes the acoustic 
sensitivity of a human at low magnitudes. The frequency-weighting 
curve is shown in figure 7.9. Outside the range shown, the software 
frequency-weights as follows: Below 10.0Hz at -70.4dB and above 
20,000Hz at -9.3dB.
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You have three different ways of selecting the frequency band displayed:

9. Select the frequency band in the tool bar of the presentation window 

in the list . If no frequency bands are defined, then 
the only entry in the list is Entire Bandwidth.

or

10. Press the key PgDn ↓ or PgUp ↑. You will see the next or previous 
animation frame.

or

11. Either display the Single Point view or the average spectrum. To do 

so, click  and select Single Scan Point or Average Spectrum.

12. In the tool bar of the analyzer, click . You see the frequency bands 
in the analyzer in color.

13. Click the required frequency band in the analyzer. The software 
shows this frequency band at the top.

Figure 7.9: Frequency-weighting curve for the display type Magnitude [dB(A)] 

� In the display type Nyquist, the real part of the magnitude is plotted 
over the x-axis and the imaginary part over the y-axis.
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In table 7.2 you will find a summary of how to select domain, channel, 
signal and display type. 

Table 7.2: Selecting the data set displayed

��!�
 �	���!�	%��+<��F	
��	������������	F

#����+	�� -1����

1. Domain Time signal, spectrum or root 
mean square 

FFT, 1/3 Octave
RMS
Time

2. Channel Channel or combination of 
channels

Vib
Ref 1
Vib&Ref 1

3. Signal Signal or function Velocity
Acceleration
Voltage
FRF Displacement /Voltage
AP Displacement2 

4. Display type Way in which the signal or 
function is shown

Amplitude
Magnitude[dB]
Phase
Real&Imag.
Nyquist
���
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The software offers numerous possibilities to evaluate scans. To do this, 
first open the scan as described in section 9.1.1. Depending on which 
measurement mode you used to acquire the data, you will see the results 
of your measurement in the time or frequency range.

You can see which mode a measurement was carried out in by opening 
the additional information in the dialog at the bottom of a file.

If you have opened a scan, you will see in the status bar which mode the 
measurement was carried out in.

If you open a scan generated in FFT mode for the first time in 
presentation mode, you will see the root mean square of the magnitude 
over the whole bandwidth. You can apply certain evaluation functions 
directly to the root mean square. See section 8.1 and section 8.3 on this. 
You can also evaluate sections of the measured spectrum – for example, 
in the proximity of resonance or 1/3 octave bands. To do this, you first 
have to define these frequency bands as described in section 8.2. At the 
peak frequencies of the frequency bands you can also animate the 
vibration, see section 8.4 on this.

In FastScan mode you only measure a certain individual frequency. 
Correspondingly you will only see a surface-like presentation of the data 
of this frequency if you open the scan in presentation mode.

If you open a scan generated in time mode for the first time in 
presentation mode, you will see the root mean square of the magnitude 
over the whole sample time. With the time data animation you can present 
the momentary magnitude of the sample time for selected ranges.

,2�		���!������	#���

You can prepare a scan for display with the following commands in the 
menu Presentation:

� Invalidate Selected Point
� Invalidate Not Optimal Points
� Interpolate Data
� Filter Data.

You can undo all commands.

0�.������	
���!���	�����

To single scan points – for example those with a bad signal/to/noise ratio  
– you can allocate the status Invalidate Selected Point. The software does 
not show any measurement data for these scan points. The averaged 
spectrum over all sample points is corrected correspondingly.

To allocate the status Invalidate Selected Point to a point, proceed as 
follows:

1. Set a cursor at the scan point. See section 7.3.3 on this.
���
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2. Press the key combination Ctrl+space bar or select Presentation > 
Invalidate Selected Point.

3. To return to the initial status of the scan point, press Ctrl+space bar 
again or select Presentation > Invalidate Selected Point.

0�.������	���	
������	������

You can allocate the status Invalidate Selected Point to all scan points 
which do not have the status Optimal. This command is only active if

� Signal Enhancement was active while scanning (refer to 
section 5.5.1)

� not all scan points have got the status Optimal.

To do this, proceed as follows:

1. Select Presentation > Invalidate Not Optimal Points.

2. To return to the initial status of the scan points, select Presentation > 
Invalidate Not Optimal Points again. 

0���������	���� For scan points with the status Overrange or Invalidated, the software 
does not display any measurement data. You can interpolate and display 
data from neighboring scan points for these as well as for not optimal 
scan points. 

To interpolate, proceed as follows:

1. Select Presentation > Interpolate Data. If you would like to interpolate 
not optimal points as well, then in addition to that, in the menu 
Analysis > select Invalidate Not Optimal Points.

2. To undo the command, select Presentation > Interpolate Data again.

�����	���� You can smooth the display of scans with a filter. Filtering is done on two 
levels. First of all median averaging and then center value filtering of 
neighboring scan points is carried out.

To smooth the display, proceed as follows:

1. Select Presentation > Filter Data.

�������8

When saving the average spectrum the uncorrected original data is saved (refer also to 
section 9.2.2). The same applies to access via Polytec File Access.

� If you had changed the status of single scan points with the command 
Invalidate Selected Point (see above), this scan point is also allocated 
its original status.

� The software allocates the status Overrange while scanning. You can 
allocate the status Invalidated manually (see above).

�������8

If interpolate is active, then in ASCII export only the interpolated data is saved. On 
exporting as a Universal File or on accessing via Polytec File Access you will obtain 

the original data.
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2. To undo the command, select Presentation > Filter Data again. 

,2�		#�������	���)���!+	6����	$���	��	����	
���&

You can evaluate sections of the measured spectrum, so-called frequency 
bands. To do this, in the frequency band definition, you first enter the start 
and end frequencies of the frequency bands. The software determines the 
peak frequency and the bandwidth of the frequency bands.

7�)��������� You can define frequency bands for scans

� whose file is not write-protected and
� which contain a complete spectrum.

Scans without a complete spectrum are those

� in which only frequency bands are saved (refer to section 9.2.1)
� which were measured in the measurement mode FastScan
� which were measured in the measurement mode Time.

��.� The software automatically saves the frequency band definition in the 
scan and loads it when you reopen the scan. You can also save frequency 
band definitions separately as an ASCII file and load them into several 
scans. See section 9.2.4 and section 9.1.2 on this.

#����� To define frequency bands, proceed as follows:

1. Either display the Single Scan Point view or the Average Spectrum. To 

do so, click  and select Single Scan Point or Average Spectrum.

2. Open the frequency band definition. To do so, click  or select 
Setup > Frequency Bands. The dialog Frequency Band Definition 
appears.

3. Enter the start and end frequencies of the frequency bands as 
described below. You have two possibilities to do this: directly in the 
analyzer or in the dialog Frequency Band Definition. The software 
determines the peak frequencies of the frequency bands for the data 
set displayed in the view set.

�������8

If Filter Data is active, then in ASCII export only the smoothened data is saved. On 
exporting as a Universal File or on accessing via Polytec File Access you will obtain 

the original data. 

� The commands Interpolate Data and Filter Data represent measures 
taken to rid measurements of interference signals and noise levels. 
When defining the quantity of scan points, already ensure that there is 
a sufficient scan point density, depending on the maximum vibration 
frequency in the object to be measured.
Careful scan point definition also helps avoiding interference signals 
caused by unsuitable selection of scan points, e.g. glancing incidence 
at the edge of an object or undesirable measurements in object 
openings.
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4. You can change between different views or display other data sets 
without closing the frequency band definition. The software does not 
determine the peak frequencies again at that point. To determine the 
peak frequencies again, in the dialog Frequency Band Definition click 

.

5. If the software is to calculate 1/3 octave bands, then in the dialog 

Frequency Band Definition click .

6. When you have defined all frequency bands, close the frequency 

band definition. To do so, click  again or select Setup > Frequency 
bands. The software calculates the root mean square of the frequency 
bands and saves them in the scan.

%��+<�� To enter start and end frequency of a frequency band directly in the 
analyzer, proceed as follows:

1. Click  in the analyzer.

2. Point at the diagram (not at the edge of the diagram).

3. Point at the start point of the required frequency band.

4. Press the mouse button and then drag right or left to the end point. 
The software displays the frequency band in color and enters it in the 
dialog Frequency Band Definition (see below).

#���� To enter start and end frequency of a frequency band in the dialog 
Frequency Band Definition, proceed as follows:

1. The dialog Frequency Band Definition consists of a tool bar and a 
table, the frequency band editor. If you can not see the table, display 

it. To do so, in the tool bar, click . 

2. In the tool bar, click . A new line is added to the bottom of the 
table.

3. Enter the start frequency in hertz. The start and end frequency must 
be on FFT lines. The software replaces the value entered by the next 
possible one.

Figure 8.1: Dialog Frequency Band Definition 
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4. Press Tab or click the corresponding cell in the column End.

5. Enter the end frequency in hertz.

6. Press Enter. The software enters the peak frequency and the 
bandwidth in the frequency band editor and displays the frequency 
band in the analyzer in color.

���!� To delete or copy frequency bands from the definition, you have to select 
them first. To do this, proceed as follows:

1. Click the frequency band in the analyzer or its line number in the 
frequency band editor.

2. To select further frequency bands, press the Control key and click the 
number of the line in the frequency band editor.

3. To select all frequency bands or to undo a selection, click the top left 
of the table.

#���� To delete frequency bands from a definition, proceed as follows:

1. Select the frequency bands as described above.

2. Press the Del key or in the frequency band editor, click .

���+ You can copy a frequency band definition via the clipboard into another 
scan. To do this, proceed as follows:

1. Select the frequency bands as described above.

2. In the dialog Frequency Band Definition, click .

3. Close the current frequency band definition. To do so, in the 

presentation window click  or select Setup > Frequency bands.

4. Open the scan into which you want to copy the frequency bands.

5. Open the frequency band definition again. To do so, click  or select 
Setup > Frequency Bands.

6. In the dialog Frequency Band Definition, click .
���
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You can display profiles of the data. To do this, you first draw profile 
sections on the object. You will see the profiles at the bottom in the 
analyzer. The software automatically saves the profile sections in the 
scan and loads them when you reopen the scan.

#������	������	
��!����

To draw a profile section on the object, proceed as follows:

1. Display the Profile view. To do so, click  and select Profile in the 
popup menu.

2. Either display the view style 2D, Isolines or Scan Points. To do so, 

click  and select the view style in the popup menu.

3. Click .

4. Point at the object and click the start point of the profile section. The 

cursor becomes a .

5. Click as many other vertex points as you like. You can see the profile 
at the bottom in the analyzer.

6. To define the end point of the profile section, double-click.

���!�	������	
��!�����

To edit profile sections, you have to select them first. To do this, proceed 
as follows:

1. Click .

2. Point at a profile section. The cursor becomes a .

3. Click. The software marks the vertex points of the profile section with 
yellow handles.

4. To select further profile sections, click them while holding the shift key 
pressed.

5. To select all profile sections, press the key combination Ctrl+A or 
select Edit > Select All.

6. To remove a profile section from the selection, click it while holding 
the shift key pressed. The yellow handles disappear.


�.�	������	
��!�����

To move profile sections, proceed as follows:

1. Select the profile sections as described above.

2. Point at one of the lines (not at a vertex point). The cursor becomes a 
.

3. Press the mouse button and drag in the direction required.
���
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You can change the shape of profile sections by moving the individual 
vertex points. To do this, proceed as follows:

1. Select a profile section as described above.

2. Point at a vertex point. The cursor becomes a .

3. Press the mouse button and drag in the direction required.

#���!���	
������	��!�����

To duplicate profile sections, proceed as follows:

1. Select the profile sections as described above.

2. Click  or select Edit > Copy. The profile sections are copied onto 
the clipboard.

3. Click  or select Edit > Paste.

#����	������	
��!�����

To delete profile sections, proceed as follows:

1. Select the profile sections as described above.

2. Press the Del key or select Edit > Delete.

C���	���	���� You can undo up to 20 operations and then redo them. To do so, click  

and  or select Edit > Undo and Edit > Redo.

%������ You can animate the profiles’ vibrations. See section 8.4 on this.

,2"		%��������	��:�������

If you have measured phases while scanning, then you can animate the 
vibration.

,2"2�		#���	%!)��������	
���	���B	A���	���B	����	�!��B	
��������

If you have carried out a measurement in one of the above mentioned 
modes, you can set how many images per animation cycle are shown.

To animate a vibration, proceed as follows:

����������� 1. Define frequency bands for the scan. See section 8.2 on this.

2. Display the frequency band whose peak frequency you want to 
animate.

3. Display the FFT spectrum. To do so, click  and select FFT in the 
popup menu.

� You measure phases if you are using a reference signal or are 
triggering.
���
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4. Display a complex signal. 

5. It is useful to display the 3D view style. To do so, click  and select 
3D in the popup menu. You can also animate in other view styles, 
however not in the Status view style.

����� There are two ways of starting animations:

6. To start the animation in the active presentation window, click  or 
select Animation > Start. The software shows the signal in the display 
type Instant Value and animates the vibration. You can see the 

instantaneous angle in the legend in the field Angle . If the 
legend is not visible on the right of the object, select Presentation > 
Legend to display it.

or

To start animations simultaneously in all open presentation windows, 
select Animation > Start All.

���!��+ 7. To increase or decrease the speed of the animations, select 
Animation > Increase Speed or Animation > Decrease Speed.

���� There are two ways of stopping animations:

8. To stop the animation in the active presentation window, click  
again or select Animation > Stop.

or

To stop all current animations, select Animation > Stop All.

����	�������B	
����	:�!�����

You can manually make animations run forwards and backwards. To do 

so, click  and  or select Animation > Step Forward and Animation > 
Step Backward. You will see the next or previous animation frame 
respectively.

� For complex signals, the display type Phase is available.
���
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If you have carried out the measurement in FFT mode, you can set the 
number of frames per animation cycle in the dialog Preferences. To open 
the dialog, select Setup > Preferences. Then show the page Display. 

>��:��	��	%��������	������?	Here you enter how many frames per 
animation cycle you want to see. The minimum number is 8, the maximum 
number depends on the capacity of your computer’s memory. The default 
setting is 18.

%�����	7��������?	The software calculates the Phase angles between 
the data of two frames and displays it here. 

��.� You can save animation in multimedia format *.avi. See section 9.2.5 on 
this.

,2"2�		#���	%!)��������	
���	����

If you have carried out the measurement in Time mode, you will see the 
animation in the time domain. To animate a vibration, proceed as follows:

����������� 1. Display the time domain. To do so, click  and select Time in the 
popup menu.

Depending on the size of the scan file and capacity of your computer’s 
memory, the following dialog may appear:

It is recommended that you use the suggested value or enter a higher 
one. Click OK. Subsequently the time data will be resorted and you 
can start the animation in the time domain. 

Figure 8.2: Page Display in the dialog Preferences 

Figure 8.3: Dialog for reducing the time data step size

� If you set a smaller step size that the one suggested, the subsequent 
resorting of the data can take quite some time!
��!
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To return to RMS mode, click Abort.  

2. It is useful to display the 3D view style. To do so, click  and select 
3D in the popup menu. You can also animate in other view styles, 
however not in the Status view style.

3. Select the section within the sample time in which the data is to be 
animated. There are two ways to do this:

Enter the start and end time directly into the legend to the right of the 
presentation window. If the legend is not visible, select Presentation > 
Legend to display it.

or

Open an analyzer. To do so, click  and choose Single Scan Point. 

Click  and with a further mouse click, set the starting point directly 
in the diagram. (As initially the starting point is the same as the 
current point in time, it is marked by a red line.)
Hold the mouse button pressed and drag it to the right. A second 
black line will appear which marks the end point. If the line is in the 
right place, release the mouse button.

����� There are two ways of starting animations:

4. To start the animation in the active presentation window, click  or 
select Animation > Start. You can see the defined time frame and the 
current status of the animation and also the step size in the legend. 

or

To start animations simultaneously in all open presentation windows, 
select Animation > Start All.

You can let the animation run forwards or backwards and stop it at any 
time, change its speed or save it as described in the following:

���!��+ 5. To increase or decrease the speed of the animations, select 
Animation > Increase Speed or Animation > Decrease Speed.

Figure 8.4: Resorting of time data

� If you click Abort during resorting, the dialog to reduce the time data 
step size opens (refer to section 8.3).
���"
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���� There are two ways of stopping animations:

6. To stop the animation in the active presentation window, click  
again or select Animation > Stop.

or

To stop all current animations, select Animation > Stop All.

����	�������B	
����	:�!�����

You can manually make animations run forwards and backwards. To do 

so, click  and  or select Animation > Step Forward and Animation > 
Step Backward. You will see the next or previous animation frame 
respectively.

��.� You can save animation in multimedia format *.avi. See section 9.2.5 on 
this.
����
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The software can open the following files:

� scans in native binary format Scan Data *.svd
� single point measurements in native binary format Single Point Data 

*.svd
� frequency band definitions in ASCII format
� settings in native binary format *.set.

/2�2�		 ������	�!���	���	�����	�����	
�����������	

In presentation mode you can open scans and single point measurements 
in the native binary formats Scan Data *.svd and Single Point Data *.pvd. 
There are two ways of doing this:

� the dialog Open
� the list of most recent files in the menu File.

You can also open the last scan measured if you change to presentation 
mode. To do this, follow the instructions in the software.

#���� To open a scan or a single point measurement, proceed as follows:

1. Click  or select File > Open. The dialog Open appears. 

Figure 9.1: Dialog Open 
!��
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2. Navigate to the saving location and select the file type and name. To 
make it easier to identify the files, look at meta-information at the 
bottom in the dialog – for example, the data acquisition board and the 
settings with which the data was measured.

3. Click Open. If you open a scan, a presentation window appears. If you 
open a single point measurement, an analyzer appears. 

���	��� In presentation mode, in the menu File at the bottom there is a list with up 
to nine files which you last opened. To open one of these files again, click 
it in the list.

/2�2�		;������	���)���!+	6���	#����������

In presentation mode you can load frequency band definitions in ASCII 
format. 

To open a measurement, proceed as follows:

1. Open the scan you want to load a frequency band definition for. See 
section 9.1.1 on this.

2. Open the frequency band definition. To do so, click . The dialog 
Frequency Band Definition appears.

3. In the dialog Frequency Band Definition, click . The dialog Open 
appears.

4. Navigate to the saving location and select the file.

5. Click Open.

6. Close the frequency band definition. To do so, click  again.

/2�2�		;������	���	0��������	��������

In acquisition mode you can load settings from files in native binary 
format *.set and import them from scans. These are:

� the settings for data acquisition in the dialog Acquisition Settings  
(only possible for identical data acquisition boards)

� the scan point definition 

� the settings of the optics  (alignment, only PSV 300: zoom and 
focus of the video camera)

� the window configuration  (not possible from scans).

You can also import scan point definitions from files in the formats *.apss, 
*.apsp and *.apsa.

� When you load a frequency band definition, the existing one is 
overwritten.
!��
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;������ To load settings, proceed as follows:

1. Click  or select Setup > Settings Manager. The dialog Settings 
Manager appears. Every folder you can see in the dialog corresponds 
to a setting file in the subdirectory Settings of the software’s 
installation directory. 

2. At the top left, activate the icons for the settings you want to load (see 
above). To (de)activate an icon, click it.

3. Below, click the file you want to load the settings from.

4. Click Load. The settings are active immediately.

0����� You can import settings from scans as of file format 7.0. Scan point 
definitions can also be imported from files in the format *.apss, *.apsp and 
*.apsa, which you saved with previous versions of the software. During 
import, the software generates a setting file in native binary format *.set.

To import settings, proceed as follows:

1. Click  or select Setup > Settings Manager. The dialog Settings 
Manager appears.

2. At the top left, activate the icons for the settings you want to import 
(see above). To (de)activate an icon, click it. 

3. Click . The dialog Open appears.

4. Navigate to the saving location and select the file type and name. 

5. Click Open. The software creates a settings file in the subdirectory 
Settings of the software’s installation directory. You can see this file as 
a new folder in the dialog Settings Manager.

6. If you want to load the imported settings immediately, click Apply or 
Load.

Figure 9.2: Dialog Settings Manager 
!��
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The software provides the following ways of saving and exchanging data:

� save scans in native binary format Scan Data *.svd
� save single point measurements and average spectrum in the native 

binary format Single Point Data *.pvd
� export measurements in Universal File Format *.uff (as an option)
� save frequency band definitions in ASCII format
� save animations in multimedia format *.avi
� save settings in native binary format *.set
� export measurement data in ASCII format
� save windows in various graphics formats
� copy windows as graphics onto the clipboard.

/2�2�		��.���	�!���

�������	�!�� When you start a scan, the software automatically creates a file for the 
scan and prompts you to save. See section 5.2 on this. When scanning, 
the software saves the following data in native binary format Scan Data 
*.svd:

� the settings (refer also to section 9.2.6)
� the spectra at all completely measured scan points (single point 

spectra)
� the average spectrum of all scan points
� the root mean square of the magnitude over the entire bandwidth.

Even if you abort a scan, the software has saved all scan points which 
had already been measured.

In presentation mode you can define frequency bands for a scan (refer to 
section 8.2) and draw profile sections (refer to section 8.3). The software 
automatically saves the frequency band definitions and profile sections in 
the scan.

���)���!+	
:����

In presentation mode often only certain sections of the frequency range 
measured are of interest. For these sections you usually define frequency 
bands and then evaluate only those frequency bands. You can then save 
this scan without the single point spectra, as the frequency bands contain 
all relevant information. This means you can save a lot of disc space. The 
scan is then subject to certain limitations:

� You can not define any other frequency bands.
� The View Single Scan Point is not available.

To save a scan without single point spectra, proceed as follows:

1. Open the scan you want to save. See section 9.1.1 on this.

2. Define the frequency bands which you want to evaluate. See 
section 8.2 on this.

3. Select File > Save Bands. The dialog Save As appears.
!�



!�#������������
4. Navigate to the saving location and enter the file name. The software 
suggests the file name ����������. However, you can also select 
another file name.

5. Click OK.

/2�2�		��.���	�����	�����	
����������	���	%.�����	���!���	

In acquisition mode you can save the measurement data in the active 
analyzer in the native binary format Single Point Data *.pvd. In the 
analysis you can save the single scan point or the average spectrum 
displayed from a scan. Please note that the Average Spectrum saved 
corresponds to the original data and not to the spectrum created by 
removing invalidated single points (refer also to section 8.1). In doing so, 
the software saves the following data:

� time signals
� spectra
� parameters for data acquisition and evaluation.

To save, proceed as follows:

1. Select File > Save Analyzer. The dialog Save As appears. 

2. Navigate to the saving location and enter the file name.

3. At the bottom in the dialog you can enter meta-information to give the 
file more precise properties. This meta-information is part of the file 
properties which you can also view and edit in Explorer.

4. Click Save.

Figure 9.3: Dialog Save As 
!��
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In presentation mode you can export scans as a Universal File which is 
compatible with the modal analysis software from the companies SDRC 
(MTS), LMS and STAR and Vibrant (ME’Scope). To do this, you need the 
option Universal File Format. Scan points with the status Not Measured, 
Overrange or Invalidated are not exported. Data evaluation with 
Presentation > Filter Data and Presentation > Interpolate Data does not 
have any effect on export, the measured data is exported. 

You can export signals which have been acquired through integration and 
differentiation from the original signals and also time data from order 
analysis files.

To export a Universal File, proceed as follows:

1. Open the scan you want to export. See section 9.1.1 on this.

2. Select File > Export Universal File. The dialog Save As appears.

3. Navigate to the saving location and enter the file name.

4. Click Save. The dialog Universal File Export appears. 

5. Mark the signals which you want to export and set the parameters for 
export. You will find information on this in the following.

6. Click OK.

In the dialog Universal File Export you mark the signals which you want to 
export and set the parameters for export.

Figure 9.4: Dialog Universal File Export 
!��
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������ On the left you mark the signals which you want to export. The selection 
available depends on which signals you have measured and whether 
frequency bands have been defined. If Display Objects (Elements) is 
ticked, then a graphic representation of the scan points and their 
connections is exported.

���������� On the right you set the parameters for export.

�������:���+?	Here you select the modal analysis software which the 
Universal File is to be compatible with. You will find a short description of 
the data sets used in table 9.1. For detailed information, see the manual 
for your modal analysis software. 

C>0G?	Tick the box if you carry out modal analysis under UNIX. Text lines 
will then be ended with a line feed to be UNIX-compatible. Special 
characters in the comment – for example, German umlauts – are not 
adapted to UNIX.

#���!����	��	��:������?	Here you can select the direction of the vibration 
in your local coordinate system.

#���!����	��	7������!�?	Here you can state the direction of the 
reference excitation at the reference point.

0���1	 �����?	Here you can enter an offset which the software adds to 
the indices of the scan points. If you want to evaluate several scans 
together, then you can use this to avoid an index being allocated several 
times.

7������!�	�����?	If you have measured the reference signal at one of 
the scan points, then you can enter the index of this reference point here. 

Table 9.1: Data sets which are exported in the Universal File

#���	��� #��!������� �#7�	$
��& ;
� ��%7 ��:����

Header General information, 
e.g. file name, date, 
comment

151 151 151 151

Units Units of the signals and 
coordinates

164
Double 
precision

164
Double 
precision

164
Double 
precision

164
Double 
precision

Nodes 
(Geometry)

Coordinates of the scan 
points

2411
Double 
precision

2411
Double 
precision

15
Single 
precision

2411
Double 
precision

Elements 
(Trace Lines)

Graphic representation 
of the scan points and 
their connections

2412
Integer

82
Integer

82
Integer

2412
Integer

Frequency 
bands

A data set for every 
signal and every 
frequency band

55
Single 
precision

55
Single 
precision

55
Single 
precision

55
Single 
precision

Scan points A data set for every 
signal and every scan 
point

58
Single 
precision

58
Single 
precision

58
Single 
precision

58
Single 
precision
!��
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 :=�!�	#�����!�?	Here you enter the stand-off distance in meters, 
measured from the front panel of the scanning head. In native file format, 
the coordinates of the scan points are saved as angles, in the Universal 
File however in Cartesian coordinates. Thus the stand-off distance is 
required for the conversion. For measurements with the close-up 
attachment OFV-056-C you have to add 43 mm to the stand-off distance. 
This corresponds to the optical path length within the close-up 
attachment.

�������?	Here you can enter comments up to 80 characters long.

/2�2"		��.���	���)���!+	6���	#����������

In presentation mode you can save the current frequency band definition 
in ASCII format. To do this, proceed as follows:

1. Open the frequency band definition. To do so, click . The dialog 
Frequency Band Definition appears.

2. In the dialog Frequency Band Definition, click . The dialog Save 
As appears.

3. Navigate to the saving location, enter the file name and select the file 
extension.

4. Click Save.

5. Close the frequency band definition. To do so, click  again.

/2�2'		��.���	%���������

In presentation mode you can save animations in multimedia format *.avi. 
You will find information on animation in section 8.4.

To save an animation, proceed as follows:

1. Open the scan you want to save an animation for. See section 9.1.1 
on this.

2. Set your animation up as described in section 8.4.1 or section 8.4.2.

3. Select File > Save Animation. The dialog Save As appears.

4. Navigate to the saving location and enter the file name.

5. Click Save.

� If the presentation window contains an analyzer, you can select 
whether you would like to save an animation from top, bottom or both 
diagrams.
!��
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In acquisition mode you can save the current settings in native binary 
format *.set. These are:

� the settings for data acquisition in the dialog Acquisition Settings 

� the scan point definition 
� the settings of the optics (alignment, only PSV 300: zoom and focus of 

the video camera) 

� the window configuration .

To save settings, proceed as follows:

1. Click  or select Setup > Settings Manager. The dialog Settings 
Manager appears.

2. At the top left, activate the icons for the settings you want to save (see 
above). To (de)activate an icon, click it.

3. In the dialog at the top right, click . The software suggests a file 
name and saves the file in the subdirectory Settings in the software’s 
installation directory.

4. Click Close.

Figure 9.5: Dialog Settings Manager 
!�!
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You can export the data in the active analyzer or presentation window as 
an ASCII file. To do this, proceed as follows:

1. Select File > Export ASCII. The dialog Save As appears.

2. Navigate to the saving location, enter the file name and select the file 
extension.

3. If you are exporting from the presentation window in the view Single 
Scan Point, Average Spectrum or Profile, then at the bottom of the 
dialog you see the field Select Data. Select whether you want to 
export the data sets from the upper or the lower diagram.

4. Click Save.

/2�2,		��.���	5�����!�

You can save the active window in different graphics formats. The title bar 
and the frame are not saved. The live video image is saved without scan 
points.

To save, proceed as follows:

1. Select File > Save Graphics. The dialog Save As appears.

2. Navigate to the saving location, enter the file name and select the file 
type.

3. If you are saving the graphics from the presentation window in the 
view Single Scan Point, Average Spectrum or Profile, then at the 
bottom of the dialog you see the field Select Graphics. Choose 
whether you want to save the upper or the lower diagram.

4. Click Save.

/2�2/		���+���	5�����!�	����	���	���:����

You can copy the active window as graphics onto the clipboard. The title 
bar and the frame are not copied. The live video image is copied without 
scan points. 

To copy, proceed as follows:

1. Click  or select Edit > Copy.

2. If you are copying diagrams from the presentation window in the view 
Single Scan Point, Average Spectrum or Profile, then the dialog 
Select Graphics appears. Choose whether you want to copy the upper 
or the lower diagram.

3. Click OK.

You can then paste the graphics from the clipboard into other 
applications.
!��"



��	�

0���1

>�����!�
1/3 octave bands 8-4
2D, view style 7-7
3D

dialog display properties 7-9
view style 7-7

%
abbreviations for channels 2-2
about PSV 1-8
acquisition settings 6-1
acquisition, mode in the software 1-2
active

channels 6-3
function generator 6-13
pan-tilt stage 2-4
Signal Enhancement 6-10
Windows 1-7

Agilent 33120 A and 33250 A 5-6
alignment, saving 9-9
analyzer properties 7-1
angle correction for oblique incidence 2-4
angular resolution of animations 8-9
animation 8-7
areas

enclosed by scan points 4-12
hiding when scanning 4-5

autofocusing, video camera 3-2
autoscaling

in the analyzer 7-2
in the presentation window 7-9

average spectrum, view 7-6
averaging

frames 6-17
frequency spectra 6-2
with Signal Enhancement 6-11

avi, multimedia format 9-8

6
background color

in the analyzer 7-5
in the presentation window 7-8

background, figure into (APS) 4-14
backwards, figure (APS) 4-14
bandwidth

measurement mode FastScan 6-16
measurement mode Zoom-FFT 6-15
measurement modes FFT and MultiFrame 6-7

black and white, live video image 3-4

brightness of the live video image 3-4

�
cascade, arranging windows 1-7
center frequency, measurement mode Zoom-

FFT 6-15
channel

allocation analog and digital 2-3
displaying 7-12
setting the parameters 6-3
setup 2-2

close all, windows 1-7
close-up attachment OFV-056-C 3-4, 9-8
color

data in the legend 7-5, 7-8
graphs in the analyzer 7-4

color saturation of the live video image 3-4
color-coding 7-7
combination of channels, displaying 7-12
command, explanation of 1-8
compatibility of Universal Files 9-7
complex averaging 6-2
connecting, vibrometer 2-2
connections between scan points (APS)

defining 4-11
deleting 4-11
display 4-12

context-sensitive help 1-8
continuous measurement 5-1
contrast of the live video image 3-4
controller, connecting 2-2
controlling

external function generator 1-1
pan-tilt stage 3-2
vibrometer 1-1, 2-2

coordinate system, displaying in the presentation 
window 7-10

coupling, input coupling 6-4

#
data acquisition, options 2-1
data, dialog analyzer properties 7-4
decreasing speed of animations 8-8
deleting

frequency band 8-5
scan points (APS) 4-5

density of grid points (APS)
in professional mode 4-8
in standard mode 4-5

description of channels 2-2
devices, initializing 1-2
differential cursor 7-3
direction

of reference 9-7
of vibration 9-7
�
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display
dialog preferences 8-9
objects (elements) 9-7
properties 3-4, 7-5

display type, selecting 7-12
distance between grid points (APS)

in professional mode 4-8
in standard mode 4-5

domain, displaying 7-12
drawing, profile section 8-6
dropouts 5-5

-
error message when changing into acquisition 

mode 2-2
external function generator, controlling 1-1

�
fast scan axis 2-4
FFT lines

measurement mode FFT 6-7
measurement mode Zoom-FFT, 6-15
measurement modes FFT and MultiFrame 6-7

figures, editing (APS) 4-12–4-14
file list 9-2
filter data, smooth the display of scans 8-2
filters, digital 6-5
flip video 2-4
focusing

laser beam 3-2
video camera 3-2

foreground, figure into (APS) 4-14
forwards, figure (APS) 4-14
frames per animation cycle, setting 8-9
frequency band

defining 8-3
display 7-13

frequency resolution
measurement mode FFT 6-7
measurement mode Zoom-FFT, 6-15

function, displaying 7-12

5
gate signal 6-9
gauge for color-coding 1-7
general

dialog analyzer properties 7-5
dialog display properties 7-8

generator
multiple channels 6-13
signal output 5-6, 5-7

GPIB/IEEE-488 address of external devices 1-1

grid (APS)
moving 4-6
rotating 4-9
scale 4-5
showing (hiding) 4-5
type, select 4-8

grid, displaying in the analyzer 7-5

3
help 1-8
hexagonal grid, selecting (APS) 4-8
hiding, areas when scanning 4-5
HP 33120 A 5-6

0
icons for commands 1-4
ICP 6-4
IEEE-488/GPIB address of external devices 1-1
increasing speed of animations 8-8
index offset 9-7
input coupling 6-4
input range of the data acquisition board 6-4
interpolation

in the analyzer 7-4
in the presentation window 8-2

invalidate not optimal points 8-2
invalidate selected point 8-1
invalidated, status 8-1
isolines, view style 7-7

@
junction box 2-3

selecting 2-1

;
laser beam, focusing and positioning 3-2
leakage 6-8
legend

in the analyzer 1-6
in the presentation window 1-7
in the video window 1-5

list of open windows 1-7
live video image 1-4
log in 1-2
low pass filter, setting in the controller 6-12
low signal, status 7-1



magnification, setting for MSV 300 3-1
magnitude (dB(A)) 7-12
magnitude averaging 6-2
measured quantity, setting 6-4
��



��	�

measurement
messages 5-4
starting 5-1
stopping 5-4

measurement channel, see channel
measurement mode 6-2
measurement range, setting in the controller

displacement 6-12
velocity 6-12

measurement window 1-5
messages on data acquisition 5-4
modes in the software 1-2
monochrome, live video image 3-4
MSV 300, setting magnification 3-1
multimedia format avi 9-8
multiple channels

generator 6-13

>
new window 1-7
NO TRIGGER, message 5-4
noise level with Signal Enhancement and Speckle 

Tracking 5-5
not measured, status 7-1
Nyquist 7-13

 
object distance 9-8
object properties 4-6
object, view 7-6
OFV-056-C, close-up attachment 3-4, 9-8
online help 1-8
optical signal level 3-2
optics

loading settings 9-2
saving settings 9-9
setup 2-3

optimal, status 7-1
options

for data acquisition 2-1
software options, displaying 1-8

overlap 6-7
OVERRANGE, message

input range of the data acquisition board 5-4
measurement range for the velocity 5-4

overrange, status 7-1

�
page, in a dialog 6-1
pan-tilt 3-2
pan-tilt stage

activate 2-4
controlling 3-2

parameters of the controller, setting 6-11

password 1-2
perspective, 3D view style 7-9
phases

making measurements 6-9
polar grid, selecting (APS) 4-8
positioning, laser beam 3-2
PREMA ARB 1000 5-6
presentation, mode in the software 1-2
print

preview 1-7
setup 1-7

profile section, drawing and editing 8-6
profile, view 7-6
properties, of the analyzer 7-1
properties, of the presentation window 7-5
PSV, about 1-8
pvd, native binary format

open 9-1
saving 9-5

E
quantity, setting the measured quantity 6-4

7
range

dialog display properties 7-9
input range of the data acquisition board 6-4

ranges, dialog analyzer properties 7-3
redo, operation

APS 4-14
profile 8-7

reference point 9-7
remeasure

automatic 6-3
remeasuring

manual 5-3
resolution

measurement mode FFT 6-7
measurement mode Time 6-16
measurement mode Zoom-FFT, 6-15
scan points on lines (APS) 4-9

right-angled grid, selecting (APS) 4-8
root mean square, displaying 7-12
rotating, grid (APS) 4-9
rotation

3D view style 7-10
figure (APS) 4-7
grid (APS) 4-9

round values 7-3
RS-232, controlling external devices 1-1
���
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�
sample frequency

measurement mode FFT 6-7
measurement mode Time 6-16

sample time 6-18
measurement mode FFT 6-7
measurement mode Time 6-16
measurement mode Zoom-FFT, 6-15

samples
measurement mode MultiFrame 6-18
measurement mode Time 6-16

saturation of the live video image 3-4
save bands 9-4
saving

alignment 9-9
frequency bands 9-4
scan point definition 9-9

scaling (APS)
figure 4-13
grid 4-5

scan data, native binary format
open 9-1
saving 9-4

scan point definition
loading 9-2
saving 9-9

scan points
connecting (APS) 4-11
deleting (APS) 4-5, 4-14
showing (hiding) in the live video image 1-5
view style 7-7

scan, starting 5-2
scanning head

panning and tilting 3-2
select 2-3

Scanning head control 3-1
scroll bar, in the analyzer 7-2
SE (Signal Enhancement) 5-5
set, native binary format

open 9-2
saving 9-9

settings manager 9-3, 9-9
settings of the live video image 3-4
Signal Enhancement (SE) 5-5
signal level, optical 3-2
signal output of the generator 5-6, 5-7
signal, displaying 7-12
signal-to-noise ratio

with averaging 6-2
single point data, native binary format

open 9-1
saving 9-5

single point measurement, starting 5-1
single point, view 7-6
single shot 5-1

size, 3D view style 7-10
software modes 1-2
software options, displaying 1-8
Speckle Tracking 6-10
speckles 5-5
spectrum, displaying 7-12
speed of animations

decreasing 8-10
increasing 8-10

start all, animations 8-8, 8-10
starting

scan 5-2
single point measurement 5-1

status
of scan points 7-1
view style 7-7

Status bar 1-4
step backward, animation 8-8, 8-11
step forward, animation 8-8, 8-11
stop all, animations 8-8, 8-11
stopping, measurement 5-4
surfaces, treating 6-10
svd, native binary format

open 9-1
saving 9-4

�
tile horizontally, arranging windows 1-7
tile vertically, arranging windows 1-7
tilt, 3D view style 7-10
time data animation 8-1
time for a measurement

with averaging 6-2
with overlap 6-7

time for a scan, estimation 4-2
time signal, displaying 7-12
Time, measurement mode 6-16
title

displaying in the analyzer 7-5
displaying in the presentation window 7-8

tool bar
in the analyzer 1-6
in the application window 1-4
in the presentation window 1-6

tracking filter, setting in the controller 6-12
treating, surfaces 6-10

C
undo, operation 4-14, 8-7
Universal File, exporting 9-6
UNIX 9-7
used, frequency range 6-7
��
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�
valid, status 7-1
version of the software, displaying 1-8
vibrometer

connecting 2-2
controlling 1-1, 2-2

video camera, zooming and focusing 3-2
video image 1-4

9
waveform 6-13
width of lines (APS) 4-9
window function

measurement mode MultiFrame 5-9
measurement modes FFT and Zoom-FFT 6-8

window list 1-7
windowing of input signals 6-8
windows

copying onto the clipboard 9-10
saving as graphics 9-10

A
zoom out 7-2
zoom, video camera 3-2
Zoom-FFT, measurement mode 6-14
�
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Polytec-Platz 1-7
D-76337 Waldbronn

5�����+	$#&
POLYTEC GmbH
Polytec-Platz 1-7
D-76337 Waldbronn

Tel.:
Fax:
E-mail:
Internet:

(07243) 604-0
(07243) 69944
info@polytec.de
http://www.polytec.de

Tel.:
Fax:
E-mail:
Internet:

(+49) 7243 604-0
(+49) 7243 69944
info-vi@polytec.de
http://www.polytec.com
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Vertriebs- und Beratungsbüro Berlin
Schwarzschildstraße 1
D-12489 Berlin
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Polytec PI /RMP S.A.
32, rue Délizy
F-93694 Pantin Cédex

Tel.:
Fax:
E-mail:
Internet:

(030) 6392-5140
(030) 6392-5141
polytecberlin@polytec.de
http://www.polytec.de

Tel.:
Fax:
E-mail:
Internet:

(+33) 1-48103930
(+33) 1-48100803
info@polytec-pi.fr
http://www.polytec-pi.fr

5����	6������	$56&
Lambda Photometrics Ltd.
Lambda House, Batford Mill
GB-Harpenden,
Hertfordshire AL5 5BZ

Tel.:
Fax:
E-mail:
Internet:

(+44) 1582-764334
(+44) 1582-712084
info@lambdaphoto.co.uk
http://www.lambdaphoto.co.uk

@����	$@&
PI-Polytec KK
Akebono-cho 2-38-5
Tachikawa-shi
J-Tokyo 190

Tel.:
Fax:
E-mail:

(+81) 425-267300
(+81) 425-267301
info@pi-polytec.co.jp

C�%	-���
Polytec PI, Inc.
16 Albert Street
Auburn, MA 01501

Tel.:
Fax:
E-mail:
Internet:

(+1) 508-8323456
(+1) 508-8320506
info@polytecpi.com
http://www.polytecpi.com

C�%	9���
Polytec PI, Inc.
1342 Bell Avenue, Suite 3A
Tustin, CA 92780

Tel.:
Fax:
E-mail:
Internet:

(+1) 714-8501835
(+1) 714-8501831
info@polytecpi.com
http://www.polytecpi.com
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